Testando Modem D-link adsl no linux

Publicado por tiago em 25/04/2006

[ Hits: 10.498 ]

 


Testando Modem D-link adsl no linux



Dando continuidade à dica anterior, descobri um recurso interessante que me fez escrever outra dica. Deve funcionar bem para modems D-Link.

Como sabem, o D-Link tem maiores dificuldades para ser configurado via browsers que não sejam o Internet Explorer (lentidão, incompatibilidade etc). No Firefox, por exemplo, os usuários podem observar uma grande lentidão ao carregar a página inicial.

Entretanto, o teste do modem não altera nenhuma configuração, e portanto deve ser compatível com quase todos os navegadores. Apesar disso recomendo estritamente um navegador que seja rápido com o D-Link, pois ele faz cerca de 9 testes na conexão (o modelo DSL-500g). Para se ter idéia, cada teste pode ser realizado em menos de 30 segundos, mas usando um navegador como o Firefox, cada teste pode demorar até 3 minutos!

Vamos ao teste: acesse o modem pelo seu navegador (lembrando a recomendação acima) e faça o login. Nas pastas da esquerda que aparecerem, vá em Admin / Diagnostics.

Clique em "Submit" para iniciar os testes. Aqui está a legenda do diagnóstico:
  • Unknown: ainda não foi testado;
  • Pass: está tudo ok;
  • Error/Fail: problemas (clique em "Help" para detalhes);
  • N.A: nada a testar nessa seção.

Por exemplo, recentemente meu modem estava com um problema: ele exibia somente algumas páginas da net, e outras não exibia nenhuma figura. Não estava exibindo o VOL, inclusive.

Depois desse teste acima, ocorreu uma falha. Cliquei em "Help" pra saber o que era, e me indicou um problema de DNS. Daí foi só acessar Home / Quick Configuration e setar o DNS primário e secundário para 0.0.0.0

Obs: antes de alterar qualquer coisa no modem, anote as configurações antigas, caso queira reverter o processo.

É isso aí pessoal, espero que essa dica tenha ajudado.

Outras dicas deste autor

Resolvendo problemas no Azureus

Script básico para ouvir MP3 aleatórias

Som no flash do Ubuntu

Pen drive muito lento no Linux?

Reinstalando o GRUB com o DVD do Fedora 5

Leitura recomendada

WindowMaker como Desktop padrão

Alterando o hostname no OpenSuSE

Driver nVidia no Kurumin para GF MX 4000

Como atualizar o PHP no CentOS

Resolvendo problemas nos teclados USB e PS2

  

Comentários
[1] Comentário enviado por rogeriojlle em 26/04/2006 - 10:12h

resolvi o problema da lentidão na hora de carregar a página inicial fazendo o seguinte:
1- acesse o modem pelo seu navegador (lembrando a recomendação acima) e faça o login...
2- assim que enviar os daos de login e senha vá para
http://"endereço do modem"/hag/pages/home.ssi , mas na mesma aba/janela!!

o endereço do modem pra mim é 10.1.1.1, não sei se isso varia de máquina pra máquina

Um abraço a todos
Rogério



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts