Teclas "/" e "?" teclado Lenovo (netbook S10)

Publicado por Sheriton Rodrigues Valim em 16/08/2010

[ Hits: 7.514 ]

 


Teclas "/" e "?" teclado Lenovo (netbook S10)



Olá amigos,

Ao instalar o Debian num netbook Lenovo S10, me deparei com o problema das teclas "/" e "?" não funcionarem no modo texto.

Como notei que é complicado achar informações sobre isso na internet, resolvi postar aqui uma solução que encontrei.

Basta editar o arquivo:

# vim /usr/share/keymaps/i386/qwerty/br-abnt2.kmap.gz

E adicionar as seguintes linhas:

keycode 16 = q Q KP_Divide
keycode 17 = w W question

Agora salve o arquivo e carregue as novas configurações,

# loadkeys br-abnt2

Pronto, agora já pode acessar as teclas "\" com "Alt Gr + Q" e "?" com "Alt Gr + W".

Espero que seja útil.

Abraços!

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Recuperando o GRUB no Ubuntu Linux

Problemas com autenticação no AD do Windows utilizando SuSE

Beryl + Debian Lenny (testing) + KDE em português

LSBInitScripts no Debian: missing LSB tags and overrides

Java Oracle no Linux Mint 18.1 sem PPA

  

Comentários
[1] Comentário enviado por Lisandro em 17/08/2010 - 10:48h

Boa!

[2] Comentário enviado por odecio.paulo em 20/04/2012 - 10:25h

SE VOCE COLOCAR O TECLADO NO FORMATO DE IBM, ELE FUNCIONA NORMAL TAMBEM!!!!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts