Somando apenas os maiores valores em uma seqüência no Calc

Publicado por Só Planilhas em 19/02/2008

[ Hits: 6.331 ]

Blog: http://soplanilhas.blogspot.com

 


Somando apenas os maiores valores em uma seqüência no Calc



A função MAIOR retorna o maior valor de uma seqüência. A utilizaremos na fórmula a seguir. Assumindo que os valores que queremos estão no arranjo B3:B50, digite na célula que exibirá o resultado o seguinte:

=SOMA(MAIOR(B3:B50;{1;2;3}))

Confirme pressionando Ctrl+Shift+Enter. O resultado será a soma do três maiores valores. Se quisermos os 5 maiores, entre as chaves teríamos {1;2;3;4;5}, se fossem os 4 maiores {1;2;3;4}, etc. Não esquecendo da combinação das três teclas (Ctrl+Shift+Enter), que permite a criação de uma matriz.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Colocando o Noatun e Kaboodle para tocar MP3 no Fedora

Firefox com rolagem lenta? Eis a solução!

Sincronize um diretório pessoal com o Google Drive

Corrigido a chave de validação do GnuPG

Survey a custo-zero? Limesurvey é a solução!

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts