Som no plugin flash player

Publicado por Gabriel em 07/04/2004

[ Hits: 9.977 ]

 


Som no plugin flash player



Olá,

Bom pessoal, depois de instalar o plugin do flash e o mplayer-plugin aqui no meu Slack 9.1, percebi que tudo parecia funcionar normalmente, mas o som não.

Para resolver o problema fiz o seguinte:

# cd /dev/snd
# chmod 666 pcm*


Após isso o som das animações passaram a funcionar belezinha.

Agora, para o som do mplayer-plugin no Mozilla, a solução foi baixar os codecs da página do Mplayer (http://www.mplayerhq.hu), extrair os arquivo e jogar dentro de /usr/local/win32. Após isso alguns vídeos já começaram a funcionar beleza com o som, outros não funcionaram, mais ainda não puxei todos os codec da página.

Falow, espero que ajudem vocês também.

Outras dicas deste autor

Converta imagens JPEG em um único arquivo PDF

Dicas de janelas para Window Maker

Slackware 10 com teclado ABNT2 no X

Corrigindo a tecla END no Eterm

Criando usuário com arquivos e diretórios padrão

Leitura recomendada

Criando atalhos no menu em dois métodos no Debian7

Eliminando o Neighbour table overflow

Importação de chave GPG

Zabbix - Procedimento de instalação e configuração

Agrupando mensagens no aMSN

  

Comentários
[1] Comentário enviado por dfts em 20/11/2005 - 13:32h

muito interessante sua dica. ate hoje nao conseguia ouvir os sons em flash... agora ja posso ;D

obrigado ai. _o/

[2] Comentário enviado por albertguedes em 31/12/2007 - 21:17h

CAra, você não tem idéia de como me ajudou. Já tava prestes a arrancar o gnome inteiro do sistema pensando que era o ESD que travava o flash.
Por via das duvias eu dei um

$ chmod 666 *

para garantir e deu certo. O Flash 9 agora ta rodando legal.
Valeu mesmo.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts