Solução para o problema ao iniciar o JACK no Kubuntu

Publicado por Sérgio Carvalho em 20/07/2009

[ Hits: 4.866 ]

 


Solução para o problema ao iniciar o JACK no Kubuntu



O problema

Como sou tecladista amador e gosto de utilizar soundfonts no computador para através da conexão USB tirar "aquele" som, instalei o fluisynth juntamente com o frontend fluidgui para ter um controle gráfico.

Para que tudo funcione a contento é necessário a instalação do Jack. Sempre antes de executar o fluidgui é preciso iniciar o Jack. O problema é que, ao tentar rodar este último, o seguinte erro era mostrado:

"control device hw:0
the playback device "hw:0" is already in use. Please stop the application using it and run JACK again"

Obs.: São várias linhas, mas essas são as mais importantes, pois indicam que o hw:0 já está sendo usado e é preciso parar a aplicação que a está utilizando para, em seguida, rodar o Jack novamente.

A solução

Tudo que você tem que fazer é reiniciar o ALSA. Para isso entre com seguinte comando no terminal:

sudo /sbin/alsa force-reload

Voilá! A próxima vez que você iniciar o Jack não terá mais problemas (assim espero).

Um abraço e boa sorte!

Benneh Carvalho
SemPirataria.wordpress.com

Outras dicas deste autor

Sincronizando o Palm no Kubuntu 8.04

Solução para a instalação do ttf-mscorefonts no Ubuntu 9.10

Usando headphones USB no Kubuntu 8.04

Instalando o wifi (Realtek 8187b) no Kubuntu 8.04

Leitura recomendada

Criando e instalando DEB do XAMPP

Alterando a senha root no KUbuntu 7.10

Protocolo devices:/ não suportado

Distro de música - Projeto Musix - Execute MIDI sem dor de cabeça

Firefox: adicionar add-ons baixados previamente

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts