Solução para erro: GPG error apt-get update NO_PUBKEY AED4B06F473041FA

Publicado por Smurf em 13/04/2011

[ Hits: 15.608 ]

 


Solução para erro: GPG error apt-get update NO_PUBKEY AED4B06F473041FA



Mensagem de erro na hora de atualizar o Debian Lenny:

W: GPG error: http://security.debian.org lenny/updates Release: As assinaturas da chave pública não estão disponíveis: NO_PUBKEY AED4B06F473041FA


Para acertar esse erro vamos atualizar as chaves.

Abaixo o comando:

# apt-get install debian-archive-keyring

Pronto!

Outras dicas deste autor

Liberação de portas para e-mail

Configuração de Whitelist e Blacklist no Zimbra

Configurar apt-get para funcionar através do proxy

Comandos básicos do IPTables

No process in pidfile '/var/run/zabbix/zabbix_server.pid' found running; none killed

Leitura recomendada

Linux Mint 17 (pós-instalação)

sudo: /usr/bin/sudo deve ter como dono o uid 0 e tem definido o bit setuid [Resolvido]

Configurando vídeo no Debian Lenny

Como executar um script shell na inicialização do Linux

Dual boot Debian e Windows com Grub2

  

Comentários
[1] Comentário enviado por saitam em 22/10/2011 - 20:12h

Estava procurando na internet a solução desse error GPG no Debian Lenny que estava dando erro ao atualizar (apt-get update) no servidor
W: GPG error: http://security.debian.org lenny/updates Release: As assinaturas da chave pública não estão disponíveis: NO_PUBKEY AED4B06F473041FA

e encontrei com sua dica, testei e resolveu!

Valew

[2] Comentário enviado por murilo junior em 28/08/2012 - 09:58h

Muito boa sua dica..muito obrigado pela ajuda

[3] Comentário enviado por EmanuelTobias1 em 02/06/2015 - 12:34h

Sua dica resolveu um problema de chave no meu kali, só tive que mudar o comando de
# apt-get install debian-archive-keyring para # apt-get install kali-archive-keyring. Obrigado .



Contribuir com comentário