Samba 3.0.7 - Resolvendo problema de montagem

Publicado por Perfil removido em 14/01/2005

[ Hits: 5.601 ]

 


Samba 3.0.7 - Resolvendo problema de montagem



Fala aí galera...

Seguinte, esses dias, atualizando uma máquina interna com Slackware 10 para o samba-3.0.10-i486-1, através do servidor que possuía a versão samba-3.0.7-i486-1, ao montar o compartilhamento no micro da rede interna, ocorreu o erro abaixo:

# smbmount //guinet/public /mnt/hd
smbmount: relocation error: /usr/lib/samba/charset/CP850.so: undefined symbol: smb_register_charset


Para solucioná-lo, atualize seu Samba em ambas as máquina para a mesma versão, que aqui no caso seria a 3.0.10.

Dica: Quem usa o Slackware

# slackpkg update
# slackpkg upgrade samba


Essa dica aí coloquei mais pelo fato que no Google não havia nada explicando sobre. O próximo terá um pouco menos de dor de cabeça que eu. :P

Abs,
guinet gmail com

Outras dicas deste autor

Mozplugger: plugin polivalente para Mozilla/Firefox

USB no VirtualBox - Ubuntu 9.04 - Simples assim!

Fazer funcionar a "rodinha" (scroll) do mouse PS/2 Slackware 12

Linux perfeito para o notebook Intelbras modelo i21

Ativando speaker no Fedora Core 4

Leitura recomendada

Cuidado! O reiserfs e o reiser4 estão sendo sabotados

Como fazer upgrade do Fedora versão 25 para 26

Acessar compartilhamento Windows

Clonando partições/HDs com o dd

Papéis de parede legais e "perdidos"

  

Comentários
[1] Comentário enviado por packetspy em 28/10/2005 - 10:08h

Tenho esse problema mas ... a outra maquina (onde está o share) eh um WINDOWS 2003 Server ...

Se eu atualizar a versão do samba funciona ?

Pena que num dah pra instalar samba no WIN2003 .... hihihihi (que pena !)

[2] Comentário enviado por josemircosta em 12/03/2006 - 21:12h

valeu



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts