Resolvendo problemas com HD SATA

Publicado por Diego Rodrigo Machado em 09/04/2005

[ Hits: 13.371 ]

Blog: http://www.bestlinux.com.br

 


Resolvendo problemas com HD SATA



Algumas placas mãe vem com suporte a HD SATA (por exemplo: ASUS A7N8X-E Deluxe). No Linux, quando você utiliza estes modelos de placa mãe ele automaticamente detecta as entradas do HD SATA, normalmente esses dispositivos tem o nome de hde(x) ou hdg(x). Até aí tudo bem, mas e se você não tiver nenhum HD SATA instalado no computador e tiver somente HD IDE?

Você já se deparou com a seguinte mensagem na inicialização do Linux:

hde: no response (status = 0xfe),
hdg: no response (status = 0xfe),

Sendo que ele demora um bom tempo para perceber que não existe nenhum HD SATA instalado no computador.

Para resolver este problema você deve adicionar as seguintes linhas no GRUB ou no LILO:

GRUB (grub.conf):

acpi=off hde=none hdg=none

LILO (lilo.conf):

append="hdg=noprobe hde=noprobe"

Salve o arquivo e execute o comando:

# lilo

Feito isso, reinicie o computador.

Outras dicas deste autor

Fazendo backup com PostgreSQL

Manual completo do Thunderbird

O comando wc

Bloqueando usúarios com o usermod

Os comandos basename e dirname

Leitura recomendada

Ponto decimal no teclado ABNT2

Como remover "Update Avaliable" do Sublime Text no Linux

Problema na página do Banco do Brasil - Solução: Downgrade do kernel no Debian

Alterarando a posição da barra do Unity no Ubuntu 16.04 LTS

Corrigindo as fontes feias no Chromium (Chrome) no Debian XFCE

  

Comentários
[1] Comentário enviado por alves em 31/01/2006 - 10:45h

na minha placa a8n da asus, detalhe, a placa tem tec 64bits, nem o kurumim acha o hd sata, o que devo fazer para que possa le-lo e instalar um sistema?

[2] Comentário enviado por andre.slackware em 25/02/2006 - 22:09h

e ai Alves blz@ eu estava com um problema parecido no trampo o servidor da empresa estava com o fedora 3 rodando e estava apresentando muita instabilidade ai fui incumbido de resolver esse problema , foi quando resolvi instalar o slackware 10.2 q já uso desde a versão 9 no meu laptop.
só q o servidor do trampo é um dell e usa hd SATA e o slackware naum achava o hd SATA ai eu lembrei q no cd 1 tem as imagens do kernel de cada hd q ele suporta como sata.i ,scsi.s , etc....

portanto basta vc colocar na hora do boot: sata.i e depois vc edita a partição com o cfdisk /dev/sda ou fdisk /dev/sda pq ele econhece o SATA como sda.
eu resolvi o meu problema assim espero q isso te ajude tb falow!!!!!

[3] Comentário enviado por dionisio em 21/04/2006 - 11:47h

To com um problema com sata aqui muito estranho, tenho o mandriva 2006 e uma placa ecs760gx (semprom64) tenho um hd 3hds ide e um sata funcionando normalmente mas qdo coloquei um segundo sata nao reconhece vc sabe por q?

[4] Comentário enviado por paulodmaris em 27/11/2006 - 22:42h

tenho um placa mae m2v com pro athlon-64 m2 uma hd sata 80 mas ela nao e reconhecida no boot do slackware 10.2 que souber meu Email-paulodmaris@ig.com.br



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts