Repositórios para Ubuntu que não estão mais em atualização oficial

Publicado por Mauro Risonho de Paula Assumpção A.K.A firebits em 12/08/2009

[ Hits: 7.733 ]

 


Repositórios para Ubuntu que não estão mais em atualização oficial



Por exemplo, você por muito tempo usou o Ubuntu 7.04 (Feisty Fawni), recebeu na sua casa o CD de versão mais atual que você pediu no site do Ubuntu, mas continua usando o antigo, mas agora os repositórios não são mais oficiais.

Vá até seu arquivo /etc/apt/sources.list e edite-o da seguinte forma:

deb http://old-releases.ubuntu.com/ubuntu/ feisty main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ feisty-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ feisty-security main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

Depois digite no shell:

# apt-get update

Para atualizar os sources. Aí estão suas "atualizações, desatualizadas"!

Você pode ver mais informações em old-releases.ubuntu.com/releases/, baseado em cada versão do Ubuntu.

É isso aí pessoal, até a próxima!

Outras dicas deste autor

Resfriamento do laptop Acer 3050-1317 no Debian 4-r04 AMD64 bits

Lista de servidores compatíveis com OpenBSD

Problemas em executar o Imagem-Creator no Ubuntu 9.04

O Google traduz automaticamente para você! (apenas texto, não figuras)

Backtrack 4 - Atualizando o banco de dados de Fingerprint (impressões digitais) do Nmap 5.0

Leitura recomendada

Tirinhas e histórias em quadrinhos pelo Linux

rTorrent atualizado no Debian

Pinguins, Sonic, Bart e Lemmings no seu desktop

Montando pasta compartilhada do Windows

Uma bússola de sobrevivência no mundo Unix

  

Comentários
[1] Comentário enviado por reilly em 03/07/2014 - 08:53h

Muito bom! funcionou perfeitamente com o ubuntu 11.04 (a versão corrente é 14.04). só complementando que para editar o source.list tem que usar o comando:

gksudo gedit /etc/apt/sources.list



Contribuir com comentário