Recuperar barra lateral do Unity no Ubuntu 11.10

Publicado por Fábio Cordeiro em 20/12/2011

[ Hits: 11.951 ]

Blog: http://fabioled.blog.com

 


Recuperar barra lateral do Unity no Ubuntu 11.10



Ao instalar alguns aplicativos e fazer configurações no Unity do Ubuntu 11.10, tive um problema com a barra lateral do Unity que sumiu de maneira inexplicável.

Como havia feito várias modificações ao mesmo tempo, não soube inicialmente qual era a fonte do problema. Em pesquisas, li que isso poderia ser decorrente dos drivers de Hardwares proprietários, e que bastava então atualizá-los.

Então apliquei o comando abaixo, como 'root':

# unity -replace

Porém esta solução não serviu para meu caso.

Então fiz o seguinte: entrei em modo Unity-2D, onde a barra estava presente. Entrei no terminal para remover as últimas configurações do Compiz com o comando:

# rm -rf .compiz-1

Outra solução seria remover todas as configurações do sistema com o comando abaixo (pode ser útil, caso não saiba o que está atrapalhando):

# rm -rf .*

Obs.: Muito cuidado com este comando. Pois ele vai deletar todas as configurações do sistema recursivamente, e sem perguntar nada.

No caso usei este último comando, pois havia instalado meu sistema a pouco tempo, cujas configurações recentes não teria problemas em perdê-las.

Com isso reinicie a sessão.

Isso foi o realizado com ajuda do colega giovannikenpachi

Outras dicas deste autor

Instalação do Java JDK no Ubuntu 11.10

Evince - como visualizador de PDF default do Kile no Ubuntu

Instalação e configuração Apache2 + PHP + MySQL + PostgreSQL

Pacote titlesec do LaTeX no Ubuntu Linux

Acesso negado para root no MySQL e PhpMyAdmin

Leitura recomendada

Resolvendo falta do libkrb5.so no Arch Linux

Mikrotik com a hora correta sempre: NTP Server e Client

Instalando Automatix2 no Ubuntu Feisty Fawn

Mantendo o relógio do servidor sempre acertado

Ubuntu 7.1 Plug & Play

  

Comentários
[1] Comentário enviado por aleciano em 16/06/2012 - 17:02h

Tive um problema semelhante:

Solução: https://help.ubuntu.com/community/BinaryDriverHowto/ATI


Parece que ao instalar os drivers proprietários, o Unity mesmo assim busca o driver antigo (open source) e não o acha, portanto, não funcionando como deveria. Então segui o tutorial desde o comecinho e resolvi o problema.



Contribuir com comentário