Ambiente X reinicializa sozinho após instalar driver nvidia - SOLUÇÃO

Publicado por andre uebe em 28/01/2007

[ Hits: 6.439 ]

Blog: http://resa.net.br

 


Ambiente X reinicializa sozinho após instalar driver nvidia - SOLUÇÃO



Amigos,

Estava com problemas ao tentar instalar minha nvidia 6200 no Kurumin 7:

A instalação acontecia sem problemas, mas quando tentava executar algum programa como Mozilla, o ambiente X simplesmente reinicializava indo para o login gráfico.

Finalmente achei a solução:

Para resolver o problema, edite o arquivo xorg.conf como root (localizado em /etc/X11) e onde tem as linhas:
Section "Device"
(...)
# significa que a sua placa suporta o fbdev.
# BusID "PCI:1:0:0"
Identifier "Card0"
Driver "nvidia"
VendorName "All"
BoardName "All"
EndSection

Acrescente a linha (após Driver "nvidia"):

Option "NvAGP" "0"

Ficando assim:

Section "Device"
(...)
# significa que a sua placa suporta o fbdev.
# BusID "PCI:1:0:0"
Identifier "Card0"
Driver "nvidia"
Option "NvAGP" "0"
VendorName "All"
BoardName "All"
EndSection

Salve o arquivo e reinicialize o ambiente gráfico.

Divirta-se!

__________________
Cordialmente

Andre Uebe

Outras dicas deste autor

Editando PDF no BrOffice / LibreOffice / OpenOffice

Inkscape: Ajustando texto ao caminho

MIDI, Timidity e Rosegarden no Kurumin: Solução definitiva

Criando fotos com efeito "Olho-de-Peixe" no GIMP

Corrigindo 'bug' em placa de Vídeo NVIDIA: segundo monitor não aparece disponível no Ubuntu 11.10

Leitura recomendada

Forçando o Firefox em Português

VMware - Instalando no Ubuntu Linux 8.10 e resolvendo problema "Unable to build the vmmon module"

Solução para erro: GPG error apt-get update NO_PUBKEY AED4B06F473041FA

Problema ao instalar o Enlightenment 17

Configurar clique do tochpad no Slackware 13

  

Comentários
[1] Comentário enviado por linoxman em 28/01/2007 - 15:05h

Isso acontece comigo mas só se eu usar o X no modo transparente, abilitando o Composite.

Voce esta usando isto ?

Abraços...

[2] Comentário enviado por andreuebe em 30/01/2007 - 17:14h

Caro linoxman

Sinceramente não sei a especificação padrão do kurumin (versao que eu uso). Posso fazer uma verificação mas precisa me dizer como poso faze-lo parta vc.

Abs

Andre

[3] Comentário enviado por arcanjo_mg em 03/02/2007 - 00:04h

Opa, valeu a dica, dps que atualizei meu Debian de Sarge para Etch ficou dando esse pau, com sua dica arrumou tudo certo aqui... Vlw

[4] Comentário enviado por andreuebe em 05/02/2007 - 16:26h

Fico feliz por ter ajudado! :)

[5] Comentário enviado por UnNicked em 16/02/2007 - 04:35h

Comigo não funcionou, sempre que uso aplicativo OpenGL meu KDE Reinicia !!! O que posso fazer ???

[6] Comentário enviado por andreuebe em 24/02/2007 - 11:03h

Qual a distro e versao está usando?



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts