Problemas com o TLS do aMSN 0.95

Publicado por Alysson Jose em 11/08/2006

[ Hits: 10.378 ]

 


Problemas com o TLS do aMSN 0.95



Participo da comunidade Slackware no orkut e vi que algumas pessoas, assim como eu, estavam com problemas com o novo aMSN, que inclui um novo protocolo e requer o TLS instalado.

Até ai tudo bem, já que o mesmo tenta baixar e instalar o TLS, mas sempre dá um erro e não consegue baixar e instalar. Acabei achando a solução e resolvi ajudar os outros que tinham o mesmo problema, deixei minha contribuição lá e agora deixo aqui, para quem estiver com problemas com esse excelente cliente do MSN. Vamos a dica! :D

1 - Façam o download do TLS neste link:

http://www2.linuxpackages.net/packages/Slackware-10.0/.../tcltls-1.5.0-i486-1syn.tgz

pra quem é usuário do Slackware, já conhece muito bem esse pacote :D.

2 - Para quem é iniciante a instalação é simples, basta usar o comando "installpkg nome_do_pacote.tgz" que o Slack faz o resto por você.

3 - Pronto, agora execute o aMSN and enjoy!!

Essa dica é de autoria minha, portanto quem quiser postar em outro lugar está autorizado, desde que mantenha os devidos créditos.

Instalei usando o Slackware 10.1, mas deve funcionar em outras versões. Qualquer coisa comentem.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Bloqueio de Ultrasurf usando apenas Iptables

Destacar código fonte no Wordpress

Arquivo executável sem a necessidade de informar a localização

Instalando webcam Creative no Slackware

Como deixar seus arquivos mp3 em ordem no mp3 player

  

Comentários
[1] Comentário enviado por andypaes em 27/10/2006 - 08:23h

ola amigão....eu uso o Ubuntu...como q eu faço para instalar o tlctls nel???
eu estou com esse mesmo problema.....obrigado

[2] Comentário enviado por cytron em 15/11/2006 - 20:27h

No meu caso não ficou só até aí não, vou completar sua dica para quem tiver o mesmo problema que eu.

Eu uso o Slack 11 e aMSN 0.96, depois de instalar o pacote tls como disse Arlysson Jose, o aMSN ainda dava o mesmo problema, então você abre o menu Conta -> Preferências (CTRL + P) e vai na guia Avançado, rola a página até o final e você vai encontrar o grupo Outros, lá tem o campo TLS onde você aponta o local da lib tls que acabou de instalar.
O caminho correto é:

/usr/local/lib/tls1.50

No caso da lib tls versão 1.50 é claro!

Salva e já pode logar.

[3] Comentário enviado por xdenio em 19/11/2007 - 10:50h

Isso ai Alysson Jose, sua dica e muito boa... vlw mesmo me ajudou bastente... precisamos de dicas como a sua, simples e objetivas.

Vlw!!!

[4] Comentário enviado por predador em 19/03/2008 - 10:41h

cara o link para o download do pacote tls não está funcionado!!
dar para vc passar outro link???
valeuuu

[5] Comentário enviado por gleison/slack em 23/05/2008 - 07:53h

http://repository.slacky.eu/slackware-12.0/libraries/tls/1.6/tls-1.6-i486-1as.tgz
este esta funcionando



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts