Problemas com microfone no Skype com o Conectiva

Publicado por Moisés A. Hamester em 23/05/2006

[ Hits: 23.151 ]

 


Problemas com microfone no Skype com o Conectiva



Esta dica é para quem tentou usar o Skype no Conectiva 10, conseguiu ouvir o que os outros diziam, porém eles não lhe ouviam.

Tu deves em primeiro lugar ver se teu microfone está ligado. Para isso deves dar o comando:

$ kmix

Irá aparecer a seguinte tela:


Obs: Note que os dois botões devem estar ligados, o verde e o vermelho. Na foto, eles estão desligados.

Se ainda assim não funcionar, tu deves fazer o seguinte:

Para entrar no Skype utilize o seguinte comando:

$ artsdsp -m skype (se tu tens o atalho dele criado)
$ artsdsp -m diretóriodoskype/./skype (se tu não tens atalho)

Tu também podes criar um alias, para não ter que dar este comando sempre. Edite o arquivo ~/.bashrc, e adicione no final:

alias skype = "artsdsp -m skype"

Para testar, ligue para echo123, aí a secretária vai falar. Após o bipe, deixa tua mensagem até 10 segundos, vai dar outro bipe e, então, se estiver tudo funcionando, tu vais ouvir tua mensagem.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

O que é correio eletrônico

Apache + PHP no Antergos (Arch Linux)

Logs do Squid de forma legível

Bloqueando MSN por grupos - iptables + Squid

Flashback: Como o Google via a internet em 2001

  

Comentários
[1] Comentário enviado por JuNiOx em 23/05/2006 - 11:46h

boa a dica, vou testar em casa
até hoje to com problema com esse maldito microfone!

valeu

[2] Comentário enviado por fabmas em 23/05/2006 - 12:42h

deu certo!!

valeu pela dica!!


[3] Comentário enviado por joao.rodolfo em 28/05/2006 - 21:36h

Não funcinou aqui no Debian ...
Alguém conheçe mais algum truque ???
Ele ate abre o skype, mas quando eu ligo pra alguém da esse erro.
Retornou o erro:
sgtvieira@secinfo01:~$ artsdsp -m skype
*** glibc detected *** double free or corruption (out): 0x08b8e4f8 ***
Abortado

[4] Comentário enviado por marcomodesto em 19/10/2006 - 18:48h

Uso o Ubunto (que é baseado no Debian). Para o microfone do Skype funcionar fiz o seguinte:

Comando no shell:
:~> alsamixer -V capture -c CARDNUM
Onde CARDNUM é 0 ou 1 ou 2...

- Certifique-se que as barras 'Mic' and 'Capture' estao cheias. Para aumentar o som, use a tecla de espaço e setas direcionais. Saia com ESC.

Agora deve funcionar.

Créditos desta dica e outras soluções para este problema:
RockHound
http://forum.skype.com/lofiversion/i...hp/t66544.html


[]s

Marco Modesto.

[5] Comentário enviado por vrigolon em 11/11/2007 - 01:00h

uhuuuuu
valeu marcomodesto!
fiz aqui e funcionou
"alsamixer -V capture -c 0" funcionou direitinho, mas no meu caso tiver ki aumentar o volume do Capture!

uso ubuntu 7.04!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts