Plotter de recorte no Linux

Publicado por Jerri Anderson em 26/07/2010

[ Hits: 13.185 ]

 


Plotter de recorte no Linux



Ola! Trabalho com comunicação visual há algum tempo e após muitas dores de cabeça por receber pendrive de cliente com vírus resolvi uma alternativa segura para minha loja.

Após muita procura descobri o INKCUT, uma extensão para o Inkscape que possibilita enviar um arquivo vetorizado diretamente para a plotter de recorte.

Quais as vantagens disso? Usar uma máquina 100% imune a vírus e sem pirataria.

Vamos lá! Primeiro instale o Inkscape, segundo faça o download da extensão para o Inkscape no site:
Para instalar é fácil. Abra um terminal e dê o comando:

# tar -xzvf Downloads/InkCut-1.0.tar.gz -C .config/inkscape/extensions/

Pronto!!! Abra o Inkscape, importe uma imagem vetorizada (agora também é possível importar arquivos do CorelDraw X4).
Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Resolvendo o bug do kernel x teclado Microsoft

Como instalar o xten-xlite no Linux

Get Tool

Configurando Speedy no Slackware 12.2 corretamente

Configurando um servidor de e-mail colaborativo Zimbra

  

Comentários
[1] Comentário enviado por br_rafael em 27/07/2010 - 11:48h

Isso é uma ótima notícia para mim, pois estava usando o FlexiSIGN através do Wine.

[2] Comentário enviado por tidy em 02/08/2010 - 00:57h

Instalei o inkcut , funciona blz, mas não consigo rotacionar o arquivo,mas com certeza já é um grande inicio vamos torcer para o projeto seguir
avante em seu desenvolvimento.Pois isso seria a liberdade para nós signmakers.

[3] Comentário enviado por tidy em 02/08/2010 - 01:29h

Caro br rafael qual versão do flexiSign voce usa via wine.

[4] Comentário enviado por lebao1 em 11/10/2013 - 10:37h

Estou usando o openSuse, mas nos repositorios nao tem o librsvg2-common ai quando clico em propriedades para selecionar o plotter o inkcut da erro e fecha alguem sabe onde consigo esta lib pro Suse?

[5] Comentário enviado por jerri_poa em 11/10/2013 - 14:50h

Ola,bem eu não uso o suse e particularmente eu não gosto muito dos RPM's, mas acredito que você possa instalar o librsvg do site rpmseek.
http://www.rpmseek.com/rpm-pl/librsvg-2-2.html?hl=com&cs=librsvg-2.so.2:PR:0:0:0:0:0

[6] Comentário enviado por a-garcia em 19/02/2014 - 17:29h

Caros estou com esse problema:
"Traceback (most recent call last):
File "inkcutext.py", line 71, in <module>
effect.affect()
File "/usr/share/inkscape/extensions/inkex.py", line 215, in affect
self.effect()
File "inkcutext.py", line 47, in effect
from app.main import InkscapePlugin
File "/usr/share/inkscape/extensions/inkcut/app/main.py", line 33, in <module>
from bin.device import Device
File "/usr/share/inkscape/extensions/inkcut/app/bin/device.py", line 27, in <module>
import cups
ImportError: No module named cups"

Uso Debian alguém pode me ajudar?



Contribuir com comentário