Placa de som não inicia no Sabayon 5.4

Publicado por Alberto Vieira Rodrigues em 16/02/2011

[ Hits: 8.539 ]

 


Placa de som não inicia no Sabayon 5.4



Instalei o Linux Sabayon 5.4 e a placa de som, apesar de estar instalada e reconhecida pelo sistema de instalação, não tocava nenhum som.

O segredo é que se deve logar como root no modo gráfico do KDE 5.4.1 do Sabayon para que configuração seja automaticamente corrigida, mas como se faz isso já que normalmente o Sabayon não aceita logon como root no front-end gráfico. Então siga os passos abaixo:

1. Inicie o boot do sistema e quando for logar entre em Menu / Login no Console, logue como root <enter> e digite a senha de root <enter>.

2. Digite startx <enter> para entrar no modo gráfico.

3. Entrará no modo gráfico o qual aparecerá várias janelas do font-end gráfico (não as feche pois poderá terminar a sessão imediatamente,apenas miniminize-as) parecidas com as do Konsole do KDE.

4. Clique com o mouse dentro de um dos consoles e digite fluxbox <enter>, para iniciar o fluxbox.

5. Clique com o mouse com a tecla direita em qualquer lugar fora dos consoles e aparecerá o menu do fluxbox.

6. Agora selecione: Fluxbox Menu / Windows Managers / KDE, para entrar no modo gráfico do KDE.

7. Assim que entrar no KDE o sistema irá fazer uma varredura e dirá que sua placa de som que não está funcionando e será substituída por outra apropriada para ajustar a configuração.

Agora no painel inferior do Sabayon e do lado direito, clique com o botão direito em cima do ícone com um alto-falante e no menu pull-up que aparecerá encima do ícone, selecione: Canal Principal / então aparecerão 3 opções:

1a opção:- Master,
2a opção:- Speaker,
3a opção:- PCM.

Escolha então a 2. opção: SPEAKER e clique em OK.

Chegamos agora na razão do som não funcionar, pois o canal principal não estava ligado ao SPEAKER (alto-falantes de saída) do dispositivo de som.

Como no Linux Sabayon logado como root o canal principal está configurado corretamente, o seu dispositivo de som irá então funcionar corretamente como usuário comum.

Isso é tudo, espero que você que está o mesmo problema no Sabayon 5.4 esta dica possa lhe ajudar. Agora é só sair e reiniciar o sistema para verificar a placa de som funcionando corretamente.

Obrigado.

Outras dicas deste autor

Acessar a Internet pelo celular Nokia 5130c-2 via cabo USB

Leitura recomendada

Slackware com o GRUB

Administrar o CUPS pelo browser

Servidor Proxy para uso do APT e ZYPPER - Configuração

Corrigindo 3 bugs do Elementary Freya

Instalando BRLix Linux - versão EeePC

  

Comentários
[1] Comentário enviado por albfneto em 22/02/2011 - 22:06h

dica muito boa. favoritado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts