Novos repositórios Ubuntu e Debian

Publicado por Waldomiro Horacio Junior em 19/06/2007

[ Hits: 41.483 ]

 


Novos repositórios Ubuntu e Debian



Ubuntu

Como o usuário root, faça os seguintes passos:

Acesse o diretório /etc/apt:

# cd /etc/apt

Faça uma cópia do seu arquivo sources.list (que contém os mirrors a serem usados) e apague o arquivo antigo:

# mv sources.list sources.list.bkp

Crie o arquivo sources.list com os mirrors da Diginet:

Ubuntu Feisty (7.04) - Novo!:

# cat << EOFsources.list >> sources.list
## Mirrors Diginet
deb http://mirrors.digi.com.br/ubuntu feisty main restricted
deb http://mirrors.digi.com.br/ubuntu feisty universe
deb http://mirrors.digi.com.br/ubuntu feisty multiverse

deb http://mirrors.digi.com.br/ubuntu feisty-security main restricted
deb http://mirrors.digi.com.br/ubuntu feisty-security universe
deb http://mirrors.digi.com.br/ubuntu feisty-security multiverse

EOFsources.list

Ubuntu Edgy (6.10):

# cat << EOFsources.list >> sources.list
## Mirrors Diginet
deb http://mirrors.digi.com.br/ubuntu edgy main restricted
deb http://mirrors.digi.com.br/ubuntu edgy universe
deb http://mirrors.digi.com.br/ubuntu edgy multiverse

deb http://mirrors.digi.com.br/ubuntu edgy-security main restricted
deb http://mirrors.digi.com.br/ubuntu edgy-security universe
deb http://mirrors.digi.com.br/ubuntu edgy-security multiverse

EOFsources.list

Ubuntu Dapper (6.06):

# cat << EOFsources.list >> sources.list
## Mirrors Diginet
deb http://mirrors.digi.com.br/ubuntu dapper main restricted
deb http://mirrors.digi.com.br/ubuntu dapper universe
deb http://mirrors.digi.com.br/ubuntu dapper multiverse

deb http://mirrors.digi.com.br/ubuntu dapper-security main restricted
deb http://mirrors.digi.com.br/ubuntu dapper-security universe
deb http://mirrors.digi.com.br/ubuntu dapper-security multiverse

EOFsources.list

Feito isso basta atualizar a lista de pacotes do apt na sua máquina e usar a vontade!

# apt-get update

Debian

Como o usuário root, faça os seguintes passos:

Acesse o diretório /etc/apt:

# cd /etc/apt

Faça uma cópia do seu arquivo sources.list (que contem os mirrors a serem usados) e apague o arquivo antigo:

# mv sources.list sources.list.bkp

Crie o arquivo sources.list com os mirrors da Diginet:

Debian Etch (4.0) - Novo!:

# cat << EOFsources.list >> sources.list
## Mirrors Diginet
deb http://mirrors.digi.com.br/debian etch main contrib non-free
deb http://mirrors.digi.com.br/debian-security etch/updates main contrib non-free

EOFsources.list

Debian Sarge (3.1):

# cat << EOFsources.list >> sources.list
## Mirrors Diginet
deb http://mirrors.digi.com.br/debian sarge main contrib non-free
deb http://mirrors.digi.com.br/debian-security sarge/updates main contrib non-free

EOFsources.list

Feito isso basta atualizar a lista de pacotes do apt na sua máquina e usar a vontade!

# apt-get update

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Busca em texto com o método de Boyer Moore

Abandonando o Windows

Instalando pacotes utilizando RPM

Convertendo arquivos AMR para MP3

Oracle: Diferença entre JOIN interno e externo

  

Comentários
[1] Comentário enviado por TubaraoX em 19/06/2007 - 08:11h

boa dica. neste arquivo, tudo que tiver endereçado será baixado tbm? como funciona???

[2] Comentário enviado por cesgomes em 19/06/2007 - 10:24h

Estranho... Não consegui atualizar estes repositórios - timeout em todos.

Abs.

[3] Comentário enviado por waldomiro.junior em 19/06/2007 - 15:22h

Testei os repositorios e todos estão funcionando, amigos é apenas mais uma lista de repositorios.

[4] Comentário enviado por chaplinux em 20/06/2007 - 00:03h

Não é pre..conceito não, é pos..conceito, que os repositorios BR são muito mais lerdedos.

[5] Comentário enviado por thiagodifoiz em 01/04/2014 - 13:47h

Ola pessoal estou tendo um problema com o repositório do UBUNTU 5.10.
Instalei ele agora em 2014 em uma máquina super precária que só funcionou
com essa versão do linux. Mas os repositórios estão todos fora do ar, gostaria
de saber se existe outro mais atualizado ou se é possível inserir da última versão do linux?



Contribuir com comentário