Não foi possível inicializar o componente de segurança do navegador

Publicado por Perfil removido em 14/05/2008

[ Hits: 8.615 ]

 


Não foi possível inicializar o componente de segurança do navegador



Se, ao abrir o Firefox no Ubuntu 8.04, aparecer a seguinte mensagem:

"Não foi possível inicializar o componente de segurança do navegador. A causa mais provável 'É' problemas com os arquivos do diretório de perfil do navegador. Por favor, verifique se este diretório não possui restrições de leitura e escrita e se o HD tem espaço. É recomendado que você saia do navegador e solucione o problema. Se você continuar a usar esta sessão do navegador, pode experimentar um comportamento errôneo do navegador ao acessar recursos de segurança."

Baixe a versão equivalente de seu Firefox em br.mozdev.org e copie os arquivos *.so para o diretório de seu Firefox instalado.

Prontinho, foi só abrir o navegador e o problema sumiu!!!

Pode ser que esta gambi funcione com você.
;-)

Um grande abraço e até a próxima...

Outras dicas deste autor

Login automático no SSH com chave criptográfica mais segura

Checando se sua webcam está funcionando no Famelix 2.0

Adicionar um script ao boot do sistema Linux via cron

Solucionando problemas com o ALSA

Atalho para Google Chrome que some no menu do Debian Squeeze (solução)

Leitura recomendada

Terminus no Fedora 30

SwiftEasel - Novo navegador otimizado em função da distro e arquitetura de hardware

Grafix - Análise técnica no GNU/Linux

Skype no Ubuntu 7.10 64 bits (amd64)

Instalando Skype no Debian e derivados

  

Comentários
[1] Comentário enviado por jorames em 15/05/2008 - 11:08h

Meu comentáriopode não ter muito a ver com o tema acima mas é só para alertar que o 8.04 anda precisando ainda de ajustes pois eu o instalei via web pela primeira vez e 24hrs. depois o gnome e o nautilus pifaram e fiquei só com a internet. Reinstalei novamente agora de forma manual e 48hrs depois o gnome e o nautilus (entre outos) pifaram. Entrei na web pela janela de captura de imagens e acessei o Konquerer e tb o synaptic e descobri que 70% dos pacotes do gnome estavam desinstalados. Reinstalei-os e o "bicho" voltou a funcionar novamente e de forma perfeita só não sei até quando. Abraço a todos.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts