Linux - o aMSN é compatível com sua webcam?

Publicado por Perfil removido em 29/03/2009

[ Hits: 6.028 ]

 


Linux - o aMSN é compatível com sua webcam?



Há um teste fácil-fácil pra sabermos se o aMSN é compatível com nossa webcam, mesmo que devidamente configurada e funcionante. Há casos em que aparece uma "janela preta" nas configurações de vídeo e devemos fazer as alterações necessárias para corrigirmos o problema:
Linux: Linux - o AMSN é compatível com sua webcam?
1) pegue o arquivo abaixo e instale no diretório do aMSN onde existe a biblioteca capture.so:

sudo locate capture.so
$ /usr/lib/amsn/utils/linux/capture/capture.so


2) baixe o arquivo "test.tcl.tar.gz", descompacte-o e mova-o para o diretório da biblioteca em questão: test.tcl.tar.gz

3) execute-o com privilégios de root e faça as configurações necessárias:
Linux: Linux - o AMSN é compatível com sua webcam?   Linux: Linux - o AMSN é compatível com sua webcam?
4) comece por "choose device" e se aparecer a mensagem abaixo não há muito o que fazer. A equipe do aMSN estará melhorando a biblioteca "capture" para versões futuras...

5) havendo compatibilidade, é só fazer as correções necessárias e partir para o abraço...

Até a próxima dica!
;-))

PS.: pensou que esta dica ia dar a solução, né? Lamento informar, meu amigo, mas no Linux nem tudo são flores. rs...rs....rs!

Outras dicas deste autor

cat como um editor de texto simples

Impressões PDF perdidas no Vector Linux e derivados do Slackware

Fatorial usando recursividade

Título: Instalando e configurando wireless no Vector Linux 6.0

kinit: No resume image, doing normal boot...

Leitura recomendada

Placa wireless ralink rt3090 no Ubuntu Karmic

Problemas no teclado no KDE

Ativando o scroll do mouse

Instalação do Dell OpenManage no CentOS 6.X

Linux em notebook positivo com placa de vídeo VIA

  

Comentários
[1] Comentário enviado por leandroamin em 30/03/2009 - 10:17h

Boa tentativa de ajudar com um problema que infelizmente deve estar ocorrendo com boa parte dos usuários de amsn.

Aqui no meu ubuntu 8.10, apresentou o seguite erro:

/usr/lib/amsn/utils/linux/capture$ sudo ./test.tcl
Error in startup script: couldn't load file "/usr/lib/amsn/utils/linux/capture/capture.so": /usr/lib/amsn/utils/linux/capture/capture.so: undefined symbol: Tk_PkgInitStubsCheck
while executing
"load /usr/lib/amsn/utils/linux/capture/capture.so capture"
("package ifneeded" script)
invoked from within
"package require capture"
(file "./test.tcl" line 5)


Não encontrei nada que ajudasse nos fóruns, mas continuarei procurando e se achar, posto aqui.

Valeu.

[2] Comentário enviado por educarrega em 26/08/2009 - 20:21h

Achei um jeito completamente diferente de fazer isso dar certo, e por incrível que pareça, simples demais.
Apenas delete a pasta /home/_seu_user_/.amsn e reinicie o amsn
Funcionou irritantemente bem!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts