Linux - meu som foi detectado?

Publicado por Perfil removido em 21/10/2010

[ Hits: 6.247 ]

 


Linux - meu som foi detectado?



Existe uma "truque" muito simples para saber se sua placa de som foi detectada no Linux. Ao contrário do que muitos pensam, isso já não é mais problema no pinguim há muito tempo. Mas vamos ao que interessa:

1) abra u terminal e digite o comando abaixo:

alsamixer
Se os controles de canais apareceram no terminal, sua placa de som já foi detectada e devidamente configurada. Basta apenas regular o nível de cada canal com setas direcionais "para cima"/"para baixo", e navegar no alsamixer com as setas laterais -> e <-.

Uso um expediente muito útil para determinar o nível ideal de som. Boto uma música qualquer para tocar e mexo nos mesmos até achar o volume que gosto. Depois de tudo certo, saio do alsamixer com um [ESC] e rodo o comando abaixo:

sudo alsactl store

Ele vai guardar as configurações do som para cada boot no sistema.

Prefira sempre a configuração no terminal ANTES de mexer no indicador de som, pois é mais fácil regular os canais do que pela interface gráfica:
Só não se esqueça de que os passos acima de nada servirão se você não instalou os codecs necessários para reproduzir arquivos multimídia. Para quem usa distribuições baseadas no Debian, siga minha dica Ouvindo músicas e vendo vídeos no Ubuntu e Debian-like (interface gráfica).

Até a próxima dica!!!
;-))

Outras dicas deste autor

Como criar e executar scripts Python pelo Android

CentOS 5 - Remover pacotes desnecessários

Qmail: Criar subdomínio para envio de e-mail

Instalando a impressora matricial LX-300 (e outras do mesmo tipo), no Linux, com KDE

Perl - Função GetOptions

Leitura recomendada

Instalando o ALSA atualizado (rápido)

Configurando placa wireless no Linux

Instalando webcams simples em Linux

Suporte a NVIDIA Optimus no Linux com Ironhide

Configurando o IP da sua placa de rede

  

Comentários
[1] Comentário enviado por ribeiroibr em 13/11/2010 - 19:22h

Cara eu segui sua diaca só que ainda não resolveu, já havia antes intalados os codecs mesmo assim nada. O meu som continua horrivel.

Na realidade o ruido está apenas no canal direito, o canal esquerdo está funcionando perfeitamente.

O problema só surge no Ubuntu, no Windows está normal.

Até conseguir resolver vou utilizando do jeito que esta, já melhrou muito.

Se tiver uma dica para isso fico grato.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts