Laptop sem wi-fi no roteador SAGEMCOM da Vivo Fibra [Resolvido]

Publicado por Flavio dos Santos em 12/11/2018

[ Hits: 474 ]

 


Laptop sem wi-fi no roteador SAGEMCOM da Vivo Fibra [Resolvido]



Comprei um laptop Dell recente e ainda estou me acostumando com ele.

Instalei o Ubuntu 18.4.1 e uso o cabo de rede ligado para maior velocidade. Precisei ir com o laptop para outra sala e o sinal do wi-fi não funcionava. Voltei a ligar o cabo e funcionou... pensei que a placa de wi-fi do aparelho deu defeito. Rodei outro Linux pelo cd e não reconheceu a rede wi-fi.

Nervoso com o ocorrido, instalei o Windows 10 para ver se reconhecia o wi-fi... resultado, não reconheceu. Me conformei e levaria para conserto outro dia, acionei correções de problemas do Windows 10 e ele me deu uma dica: ou o modem está com defeito ou o computador, mas o celular funcionava com wi-fi.

Lembrei que outro dia um técnico da Vivo Fibra fez mudanças nas conexões para ligar outro ponto de TV.

Em outra ocasião estava pesquisando como usar um outro roteador como repetidor e em uma das dicas encontradas mencionou que o roteador SAGEMCOM usado pela Vivo Fibras, tem dois botões na frente do aparelho para frequências diferentes de wi-fi, um para maior alcance e outro para melhor qualidade.

O técnico deve ter apertado os botões e desativou o wi-fi para o notebook (talvez uma das frequências seja usada pelo Dell). Apertei os dois botões, começou piscar os leds... voltei ao note e vi que um led acima dos botões de funções se acendeu.

Acionei o Windows e a internet estava funcionando pelo wi-fi e pelo cabo.

Formatei o notebook e voltei para o Ubuntu 18.4.1 funcionando wi-fi e cabo normalmente.

Outras dicas deste autor

Tabela sem Table, só com CSS

Tabela sem Table, só com CSS

PHPMailer - Validação de campos, e-mail e domínio para formulário de contato e envio

Leitura recomendada

Configuração de rede IPv6 estática no Ubuntu

Checklist para problemas com WiFi

Instalação e configuração do ElastickSearch-Kibana-Lostash no Docker

Instalação do SNMP no Ubuntu

Samba - Corrigindo mount Input/output error no Ubuntu

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts