Instalar programas da Adobe pelo Yum no Acer Aspire One

Publicado por Andre (pinduvoz) em 02/06/2009

[ Hits: 7.340 ]

Blog: http://casadopinduvoz.wordpress.com/

 


Instalar programas da Adobe pelo Yum no Acer Aspire One



Para aqueles que querem atualizar o Adobe Reader para a versão 9.1, por enquanto disponível apenas em inglês, ou 8.1.5, a última disponível em português, esta dica informa que tal atualização já está disponível através do Yum ou do Package Manager, a interface gráfica dele (mais fácil de usar). Lembre-se que a senha para o Package Manager é a senha que você configurou para o seu usuário na instalação (a mesma do root, por padrão).

Para que isso seja possível, precisamos do menu do XFCE, dos repositórios do Fedora 8 funcionando e do repositório Adobe para o Yum instalado.

Para o menu, faça como explicado no meu primeiro artigo sobre o Linpus/One:

"Abra o Navegador/Gerenciador de Arquivos (o Thunar) e navegue até a pasta /usr/share/applications (clique na aba esquerda do Thunar, use Ctrl + T, reversível com Ctrl + B e clique em "sistema de ficheiros"), abra "Configurações da área de trabalho do XFCE 4" (duplo-clique), entre na aba "Behavior" e clique em "Show desktop menu on right click".

Note que seu desktop continuará a ser o original e o menu será mostrado sobre ele quando o botão direito do mouse for acionado".

Também é possível obter o menu seguindo a dica abaixo:
Para consertar os repositórios, abra um terminal pelo menu e rode o comando:

sudo yum install fedora-release

E para o último requisito, basta seguir os passos abaixo:

1) Baixe e instale (com um duplo-clique no arquivo baixado): adobe-release-i386-1.0-1.noarch.rpm

2) Pelo menu, abra "Sistema > Adicionar/Remover programas", use a aba "Search" e digite na caixa de pesquisa "AdobeReader" (sem as aspas), marcando para instalação (clique no quadradinho até vê-lo marcado) o pacote "AdobeReader_ptb-8.1.5-1i486" para a versão 8 em pt_BR ou "AdobeReader_enu-9.1.1-1i486" para a versão 9 em inglês dos EUA;

3) Clique em "installed packages" e marque (desmarque o quadradinho) para remoção da versão anterior (8.1.4, se não me engano, mas isso não importa porque ela será a única listada);

4) Finalmente, clique em "aplicar" e aguarde a instalação.

Para aqueles que instalaram a versão 8.1.5 por conta do idioma, ela vai abrir em inglês. Para deixá-lo na "língua de Camões", pelo menu do Reader vá em "Edit > Preferences > International" e, a direita, em "application language", marque "choose at application startup". Então, reinicie o Reader e escolha português.

Com o repositório da Adobe habilitado é possível atualizar também o pacote "flash-plugin", cuja versão atual é a 10.0.22.87. Use a busca do Package Manager para saber qual é a sua versão e atualize, se necessário, lembrando que a versão 10 só roda bem no Firefox 3, que eu também já ensinei como instalar.

Até a próxima dica.

Outras dicas deste autor

Duas dicas simples para o Linpus Linux Lite (AA1)

Android e PC: Troca de arquivos via WIFI

"Bleeding Edge" para o seu Ubuntu 32 bits

Comando uptime no Windows?

Info da Bateria no Terminal

Leitura recomendada

Descompactando arquivos 7z e 7zip no Slackware 13

Como juntar dinheiro para cursos e certificações

Comparação de comandos DOS X Linux

UNDER Linux V1.1

Packet Tracer no Fedora 20

  

Comentários
[1] Comentário enviado por pinduvoz em 02/06/2009 - 22:54h

Screenshot relacionada a esta dica:

http://vivaolinux.com.br/screenshot/Xfce-Reader-8.1.5-em-pt_BR/

[2] Comentário enviado por techbaguete em 03/07/2009 - 14:40h

Bem, eu num to mais conseguindo isso porque não encontro o Add/Remove nos atalhos...
O que pode ter acontecido?



Contribuir com comentário