Instalando o plugin flash-player no Linux

Publicado por Percival F. Jr. em 03/11/2005

[ Hits: 249.491 ]

Blog: http://www.debianbrasil.890m.com

 


Instalando o plugin flash-player no Linux



Este plugin é necessário para visualizar corretamente páginas da web com conteúdo desenvolvido especialmente para Flash. Como o sistema de automação da instalação deste plugin presente no Firefox (bem como o do JAVA) não funcionou nas últimas tentativas, resolvi escrever um breve tutorial.

Primeiramente faça o download do plugin aqui.

Abra um terminal. Se você seguir o passo adiante como usuário comum, apenas você terá o plugin instalado. Se o fizer como root, todos os usuários se beneficiarão da instalação. Vá ao diretório onde baixou o plugin e dê o comando:

# tar -zxvf [nome do pacote]

Após a descompactação, entre na pasta criada com o nome do plugin:

# cd [nome da pasta]

E instale-o:

# ./flashplayer-installer

E pronto.

Percival

Outras dicas deste autor

Plugin de música para o XChat

Eterm - tenha um terminal fixo no seu desktop

Customizando seu GRUB com nova splash screen

WinFF (FFMPEG gui): Convertendo vídeos sem complicação no GNU/Linux

Quer acessar a página do banco? Instale o Java Runtime em seu Linux

Leitura recomendada

Acessando a Internet com conexao compartilhada pelo windows!

Megaupload - faça seus downloads sem preocupação

Ipband - Monitorando sua conexão

Problemas de falta de pacotes resolvidos com o aMule

Criando arquivo de senha para inicialização do Apache com Certificado Digital

  

Comentários
[1] Comentário enviado por ewald em 08/02/2010 - 21:45h

caros segue o comando para instalação do pluguin da adobe para ubuntu

sudo aptitude install flashplugin-installer


É so abrir a janela do terminal com seu usuário memso compiar e colcar ...



É isso ai galera viva o linux viva a liberdade !!!

Abçs

[2] Comentário enviado por math123456 em 22/02/2010 - 10:22h

muito bom tutorial, mas fiz como o ewald escreveu

[3] Comentário enviado por joseh goncalves em 20/10/2010 - 10:24h

Para instalar no slackware eh soh seguir os passos
--ir para o site da adobe http://get.adobe.com/flashplayer/
--fazer o download da versao .tar.gz for linux
--descompactar com: tar xvzf install_flash_player_10_linux.tar.gz
--vai aparecer o arquivo libflashplayer.so
--para instalar no firefox "precisa ser root" eh soh copiar este arquivo para a pasta /usr/lib/firefox/plugins
--para instalar no seamonkey a pasta eh /usr/lib/seamonkey/plugins

obrigado companheiros do VOL!!!!!

[4] Comentário enviado por cesar csar em 06/06/2011 - 14:45h

cara eu fiz tudo isso e demonstrou que eu tinha instalado mais quando eu entro em algum site que precisa do flash aparece como se eu não tivesse instalado o que eu devo fazer

[5] Comentário enviado por hfe7.7.1 em 01/01/2012 - 20:25h

Eu tentei como o percival sugeriu depois tentei como o ewald sugeriu mas sem nenhum sucesso!

Dica do percival: a pasta que eu baixo não tem o nome do plugin.
Quando descompacto o arqv: libflashplayer.so e uma pasta USR
Quando cheguei até aqui, parei de tentar a sugestão do percival.

Dica do ewald: Boa o terminal respondeu como era de se espera sucesso na instalação porem quando tentei ver um video no youtube BEER!
Precisa do plugin!

Ja movi o arqv libflashplayer.so para a pasta usr/lib/mozilla/plugin/

Mas também não deu certo!
Se alguem puder me ajuda eu agradeço desde ja!

forte abrç galera!

[6] Comentário enviado por lcavalheiro em 06/01/2012 - 03:38h

Caro hfe, experimente fazer o seguinte (como root):

1) baixe o plugin no site da Adobe em extensão tar.gz (em 32 bits ou 64 bits, conforme for o seu caso);
2) descompacte;
3) copie o arquivo libflashplayer.so para /usr/lib/mozilla/plugins (se sua distro for 32 bits) ou /usr/lib64/mozilla/plugins (se sua distro for 64 bits);
4) feche todos os navegadores abertos.

[7] Comentário enviado por removido em 05/04/2012 - 20:17h

nao consigo instalar tntei instalar terminal etc copiar arquivos e nada me ajude o firefox diz que precisa instalar tentei e nada to 1 mes procurando como instalar pf n me ajudem meu softwer e o dual o/s dadual softweres e baseado no fedora me ajudemmm ppppff

[8] Comentário enviado por kabut em 12/04/2012 - 19:36h

esse comando nao serviu pra mim,fiz tudo certo.mas consegui instalar usando um tuto no site do backtrack,funfou de boa.

[9] Comentário enviado por joseamarildo em 05/10/2012 - 14:59h


[3] Comentário enviado por joseh goncalves em 20/10/2010 - 10:24h:

Para instalar no slackware eh soh seguir os passos
--ir para o site da adobe http://get.adobe.com/flashplayer/
--fazer o download da versao .tar.gz for linux
--descompactar com: tar xvzf install_flash_player_10_linux.tar.gz
--vai aparecer o arquivo libflashplayer.so
--para instalar no firefox "precisa ser root" eh soh copiar este arquivo para a pasta /usr/lib/firefox/plugins
--para instalar no seamonkey a pasta eh /usr/lib/seamonkey/plugins

obrigado companheiros do VOL!!!!!



Vlw mermo cara! Tão simples, mas eu não saberia se vc não desse a dica aqui nos comentários. Muitas vezes os comentários são tão enrriquecedores quanto os artigos. XD

[10] Comentário enviado por joseamarildo em 05/10/2012 - 15:02h


[5] Comentário enviado por hfe7.7.1 em 01/01/2012 - 20:25h:

Eu tentei como o percival sugeriu depois tentei como o ewald sugeriu mas sem nenhum sucesso!

Dica do percival: a pasta que eu baixo não tem o nome do plugin.
Quando descompacto o arqv: libflashplayer.so e uma pasta USR
Quando cheguei até aqui, parei de tentar a sugestão do percival.

Dica do ewald: Boa o terminal respondeu como era de se espera sucesso na instalação porem quando tentei ver um video no youtube BEER!
Precisa do plugin!

Ja movi o arqv libflashplayer.so para a pasta usr/lib/mozilla/plugin/

Mas também não deu certo!
Se alguem puder me ajuda eu agradeço desde ja!

forte abrç galera!

Tenta descompactar tudo dentro do diretório /usr/lib/[browser]*/plugins/
No meu deu certo.

*O seu navegador


[11] Comentário enviado por lucasbarbary em 15/02/2013 - 14:31h

Geralmente eu utilizo o

sudo apt-get install ubuntu-restricted-extras

no Mint e no Ubuntu dá muito certo, tanto no chromium quanto no firefox




valeu!

[12] Comentário enviado por c4rnivor3 em 18/02/2013 - 12:57h

Descompactar o arquivo: install_flash_player_11_linux.i386.tar.gz , e depois colocar o arquivo descompactado libflashplayer.so para o diretório /usr/lib/mozila/plugins . Após isso, é só atualizar a página do mozila, que funfa legal. Comigo deu certinho!

[13] Comentário enviado por ivaldomegalinux em 05/03/2013 - 23:14h

Tentei esse do Flash Player 11 diz que não tenho autorização como faço?

Sou usuário Windows normalmente e tentei algo novo, devo me arrepender agora, pq nada do que utilizo funciona!

[14] Comentário enviado por smallboy em 06/04/2014 - 12:25h

Dica do lcavalheiro deu certo. Também no proprio arquivo quando voce descompacta existe um manual de instalação tanto para RPM quando DEB readme.txt

lcavalheiro manja dos paranaue.

[15] Comentário enviado por logicmark35 em 14/04/2014 - 09:56h

Valeu! agora sei como instalar o flash o/

[16] Comentário enviado por andersoncw em 23/07/2014 - 12:44h

Eu prefiro usar as versões livres do Flash (Gnash e Lightspark):

Instalei o Gnash no meu Debian 7.5 da seguinte forma:
# apt-get install gnash gnash-common gnash-cygnal gnash-tools mozilla-plugin-gnash

E o Lightspark assim:
# apt-get install lightspark lightspark-common lightspark-dbg browser-plugin-lightspark

Quando quero alternar entre os plugins eu faço da seguinte forma:
# update-alternatives --config flash-mozilla.so
Depois escolho uma das opções apresentadas pelo comando.

Obs.: Para ver qual é o item do 'update-alternatives' vc precisa alterar utilize esse comando:
$ ls /etc/alternatives/ | grep flash
No meu caso o comando retornou apenas:
flash-mozilla.so

[17] Comentário enviado por Dealopes em 14/02/2017 - 03:19h

Gente, esse tal de Linux é um inferno... Instalei o Zorin OS 12... Estou sofrendo horrores. Não instala nada... Não reconhece nada... Esse negócio de instalar via terminal que é um prompt de comando é a coisa MAIS ULTRAPASSADA que já vi... Isso é igualzinho o antiguíssimo DOS... Estou voltando para o Windows 10 porque para ser moderno e atual é usar arquivos .exe e em até 2 cliques você instala rapidinho o programa... Eu trabalho com E-commerce e veja se vou ficar perdendo tempo digitando feito louca se posso instalar rapidinho e otimizar meu trabalho... Não é à toa que a cidade alemã de Munique vai acabar com o Linux e instalar o Windows em todas as máquinas, estão reclamando de perder muito tempo e o trabalho não ser nada otimizado... Vamos ser mais modernos... Ô treco ultrapassado...



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts