Instalando o emulador de aplicativos CrossOver Standard

Publicado por Bruno em 22/08/2006

[ Hits: 19.681 ]

 


Instalando o emulador de aplicativos CrossOver Standard



Fiz o teste deste programa no Debian Sarge 3.1, portanto veja se a versão do seu Linux é compatível com o programa.

Verifique a lista dos programas disponíveis para instalação no site abaixo:
Você encontra disponível as versões Standard, Professional e Server. A versão que estarei instalando é a versão Standard Trial. Apesar de ser trial, vale à pena conferir.

Após a instalação do programa fiz o teste instalando o Windows Media Player.

Vamos ao que interessa:

Entre no site abaixo para fazer o download do programa.
Após o download, vá ate a pasta onde está o programa e verifique as permissões do arquivo.

# ls -l

Caso ele não esteja com as permissões necessárias de execução, digite:

# chmod 744 install-crossover-standard-demo-5.0.3.sh

Vamos instalar agora:

# ./install-crossover-standard-demo-5.0.3.sh

Após começar a instalar é só seguir os passos e pronto!

Após isso vá no menu do seu gerenciador de janelas que ele cria um atalho para o programa. Abra o programa e instale o software que você quiser.

Você pode mandar o programa procurar a instalação do software no seu hd ou no cdrom/dvd.

Espero ter ajudado.

Outras dicas deste autor

Instalando Adobe Reader 7.0

Instalação do KDE no idioma português brasileiro

Leitura recomendada

Reproduzir DVD salvo em imagem iso

Resumo da História do Sistema Operacional Solaris

Acesso a internet via bluetooth com Razr V3 via GPRS usando Fedora Core 6

Criando um roteador com o Linux

Substituindo Iceweasel pelo Firefox no Debian

  

Comentários
[1] Comentário enviado por rodrigo_ramone em 20/08/2009 - 11:30h

cara , fui installar o crossove 7 no meu ubuntu e ta rolando a seguinte mensagem


A variável do DISPLAY não está definida. Você deve ou fazer um login como administrador ou usar
o comando "su" sem marcações, para ter certeza que a configuração possui um display X para usar.

The setup program seems to have failed on x86/glibc-2.9
Check the system requirements at:





Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts