Instalando o Mobile Media Converter i386 no Ubuntu 64 bits

Publicado por Alex Marques em 14/10/2011

[ Hits: 7.814 ]

 


Instalando o Mobile Media Converter i386 no Ubuntu 64 bits



Esse dica é para quem procura um bom conversor para Linux Ubuntu versão 10.04 (64 bits)

Baixe o pacote Mobile Media Converter no site:
Após baixar o pacote vamos para instalação.

Acesse o terminal como root e adicione o seguinte repositório:

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow- unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

Instale o seguinte pacote:

sudo apt-get install mencoder ia32-libs

Vá até onde se encontra o arquivo.

Após visualizar o arquivo, dê permissão, para executar o arquivo:

chmod +x "nome do pacote.deb"

Digite o seguinte comando:

sudo dpkg -i --force-architecture "nome do pacote.deb"

Boa sorte!

Outras dicas deste autor

Thunderbird no Debian Wheezy 7.8 64 bits

Debian Wheezy - Removendo módulo indesejável através de uma blacklist

Como recuperar senhas no Ubuntu 14.04

Personalizando GNOME Shell no Debian Wheezy

Módulo para Bluetooth AR30XX no Debian Wheezy 7.8

Leitura recomendada

Instalando Palemoon no Void Linux

Como instalar QT Creator no Ubuntu

Instalando navegador Opera no Linux Mint 18

Instalando Skype versão static

Controlando o Rhythmbox pela bandeja do sistema

  

Comentários
[1] Comentário enviado por residentbrain em 04/05/2012 - 13:59h

Fiz todo o procedimento acima, ao final aparece este erro:

Selecionando pacote mobilemediaconverter:i386 previamente não selecionado.
(Lendo banco de dados ... 190716 ficheiros e directórios actualmente instalados.)
Desempacotando mobilemediaconverter:i386 (de mmc_1.7.4_i386.deb) ...
dpkg: problemas de dependência impedem a configuração de mobilemediaconverter:i386:
mobilemediaconverter:i386 depende de libmp3lame0.
mobilemediaconverter:i386 depende de libfaac0.
mobilemediaconverter:i386 depende de ffmpeg.
mobilemediaconverter:i386 depende de mencoder.
mobilemediaconverter:i386 depende de desktop-file-utils.
dpkg: erro processando mobilemediaconverter:i386 (--install):
problemas de dependência - deixando desconfigurado
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para gnome-menus ...
Erros foram encontrados durante o processamento de:
mobilemediaconverter:i386

Estou usando Ubuntu 12.04LTS 64bits com Gnome 3

[2] Comentário enviado por wgacton em 21/06/2012 - 00:35h

Comigo tambem nao funcionou =T surgiu os mesmos erros..

[3] Comentário enviado por AlvesUeliton em 30/12/2013 - 18:08h

A página de download agora é esta aqui pessoal: http://miksoft.net/mobileMediaConverterDown.php

Aqui também deu o mesmo erro:

[email protected]:~$ chmod +x mmc_1.8.4_i386_multiarch.deb
[email protected]:~$ sudo dpkg -i --force-architecture mmc_1.8.4_i386_multiarch.deb
[sudo] password for ueliton:
A seleccionar pacote anteriormente não seleccionado mobilemediaconverter.
(Lendo banco de dados ... 277156 ficheiros e directórios actualmente instalados.)
Desempacotando mobilemediaconverter (de mmc_1.8.4_i386_multiarch.deb) ...
dpkg: problemas com dependências impedem a configuração de mobilemediaconverter:
mobilemediaconverter depende de libmp3lame0.
mobilemediaconverter depende de libfaac0:amd64; porém:
Pacote libfaac0 não está instalado.
mobilemediaconverter depende de libavcodec-extra-53; porém:

dpkg: erro ao processar mobilemediaconverter (--install):
problemas de dependência - deixando desconfigurado
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf-2.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
Erros foram encontrados durante o processamento de:
mobilemediaconverter

Mas conseguir resolver no mesmo terminal, tente instalar o pacote libmp3lame0, vai dá erro, porém haverá opção de reparo com -f install:

sudo apt-get install libmp3lame0

sudo apt-get -f install

Após a execução dos comandos acima, force a inicialização do pacote.deb 32 bits,ou 64 bits (Multi-Arch), e aguarde alguns minutos:

sudo dpkg -i --force-architecture mmc_1.8.4_i386_multiarch.deb

concluido, crie um lançador pro aplicativo: /opt/MIKSOFT/MobileMediaConverter/MobileMediaConverter %F

Vlw Alex Marques! Está funcionando perfeitamente aqui, ele também faz download do youtube, programa nota dez.



Contribuir com comentário