Instalando o Adobe Acrobat Reader 8 no Linux

Publicado por José Lucas Ferreira em 07/10/2008

[ Hits: 18.184 ]

 


Instalando o Adobe Acrobat Reader 8 no Linux



Linux: Adobe Acrobat Reader 8 Nesta dica venho mostrar a todos como instalar o Adobe Reader na sua oitava versão.

Só para lembrar, o Adobe Acrobat Reader, com ênfase no READER, é software proprietário e tem como única finalidade LER documentos do tipo Portable Document File (PDF). Para se criar documentos PDF é necessário o software Adobe Acrobat®, cujo qual é pago, mas é claro que é possível criar seus PDFs com qualidade e sendo livre. Um exemplo é o próprio OpenOffice / BROffice.

Veja o artigo do Lauro Gatz: Geração de arquivos PDF no Linux

Vamos lá!

Para baixar:

Download new and previous versions of Adobe Reader

Selecione "Linux". Após escolha o pacote para sua distribuição:
  • .deb ~49.6Mb
  • .rpm ~49.8Mb
  • .tar.gz ~50Mb
  • .tar.bz2 ~47.3Mb

Selecione também a linguagem Português, não necessariamente, se quiser tem do Árabe a Ucraniano. :P

Instalando:

Para .deb:

# dpkg -i AdobeReader_ptb-8.1.2_SU1-1.i386.deb

Para .rpm:

# rpm -ivh AdobeReader_ptb-8.1.2_SU1-1.i486.rpm

Para .tar.gz e tar.bz2 será necessário compilar os pacotes:

# tar -xvf AdobeReader_ptb-8.1.2_SU1-1..i486.tar.gz
ou
# tar -xvf AdobeReader_ptb-8.1.2_SU1-1..i486.tar.bz2

# cd Adobe*
# ./configure
# make
# make install


Requerimentos:
  • Gnome ou KDE;
  • 512 Mb de RAM, recomendado 1Gb, eu uso com 232Mb;
  • 125Mb de espaço (+75 para suporte aos pacotes de fontes);
  • GTK+;
  • Firefox 1.5 ou superior.

OBS: Já existe a versão 9 para Windows e Macintosh. Linux: sad smiley

Até a próxima.
[]'s

Outras dicas deste autor

Instalando o Blender, o melhor modelador e renderizador 3D grátis que existe

O que fazer com programas que ficam duplicados no Menu Iniciar

Firefox inicia em modo offline

TweetDeck com as cores do Gnome

Incrementando o Firefox

Leitura recomendada

Algo mudou no seu sistema? O AIDE te fala!

Mplayer - Configurações muito úteis

Adicionando temas no Ubuntu Lucid Lynx

Instalar o aMSN 0.97b pelo APT-GET no Ubuntu Edgy

Netbeans - Melhor IDE para se trabalhar com Java [vídeo]

  

Comentários
[1] Comentário enviado por rbn_jesus em 02/05/2009 - 08:27h

Muito boa tua dica, simples, objetiva e aborda várias distros!
parabéns!

[2] Comentário enviado por kaique.oli.94 em 15/09/2010 - 15:58h

mas onde se muda a linguagem? nao acho



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts