Instalando impressora Canon PIXMA iP1700

Publicado por Gean Michel Ceretta em 21/08/2009

[ Hits: 9.899 ]

 


Instalando impressora Canon PIXMA iP1700



Após vários dias tentando fazer funcionar minha PIXMA iP1700 no Ubuntu, finalmente achei um driver compatível com ela (embora seja para a iP2200). A iP1700 não está na lista de impressoras compatíveis do CUPS (e a Canon não disponibiliza drivers Linux para a iP1700), sendo necessário instalar os drivers manualmente.

Existem vários tutoriais na internet ensinando a configurar usando os arquivos fornecidos para a iP2200, baixando-os à partir do site da Canon, porém aqueles arquivos não funcionam. Ao mandar imprimir um arquivo surge uma mensagem de que o documento já acabou de ser impresso, mas isso não acontece.

Postei no RapidShare os arquivos que funcionam, segue o link: Canon_PIXMA_iP1700_-_Linux.zip

Depois de baixar o arquivo, instale todos os três arquivos .deb que estão no pacote ZIP, em seguida certifique-se de que sua impressora esteja ligada e conectada, vá em Sistema > Impressão e adicione uma impressora. O sistema irá procurar um driver compatível na lista do CUPS e não irá encontrar, então escolha "Selecionar modelo na base de dados", selecione "Canon" e em seguida o modelo "iP2200".

Também incluí um arquivo com instruções (Leia.txt) no pacote que está no RapidShare.

Outras dicas deste autor

Ordenação de arquivos no PCManFM

Acessar diretório home criptografado pelo Ubuntu usando live-cd

Habilitar cliques do Touchpad no Debian LXDE

Leitura recomendada

Instalação do VirtualBox no Fedora Linux

Desligar e reiniciar o computador através da linha de comando

Compilando WINE no Ubuntu 6.10 64 bits

Projeto vídeo aula de Linux no Windows para download

O comando history

  

Comentários
[1] Comentário enviado por geanceretta em 03/11/2009 - 04:30h

[Para sistemas 64 Bits]:
Se você deseja instalar em um SO 64 bits, utilize os seguintes comandos (depois de baixar os arquivos e acessar o diretório via terminal):
[Se você usa Ubuntu, digite sudo antes dos comandos citados, ou esteja logado como root]
dpkg -i --force-architecture bjfilter-2.6_1-1_i386.deb
dpkg -i --force-architecture libcnbj-2.6_0-1_i386.deb

(Não é necessário instalar o pacote pstocanonbj_3.3-1_i386.deb neste caso).



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts