Instalando facilmente o gaim-vv para o Mandrake 2005 LE

Publicado por Flávio Cascais em 30/09/2005

[ Hits: 4.627 ]

 


Instalando facilmente o gaim-vv para o Mandrake 2005 LE



Já vi vários comentários aqui no VOL sobre o programa gaim-vv, que é um instant messenger compatível com MSN messenger e com suporte a webcam e voz.

Percebi tanto aqui quanto em outro sites Linux uma dificuldade muito grande na tarefa de compilar o programa no formato tarball. Eu mesmo achei muita dificuldade e cheguei a desistir.

No entanto, acabei encontrando no Google um repositório com o gaim-vv em formato RPM (para o Mandrake e outras distros) e todos os pacotes para satisfazer as dependências necessárias pra instalação do programa. Aí vai o endereço:

http://ftp.nluug.nl/ftp/pub/.../RPMS.unstable/

Em 5 minutos instalei tudo e o programa está rodando perfeitamente.

NOTA: Na instalação dos pacotes linphone-im, libosip, gst-jpeg2000, libj2k, libupnp e do próprio gaim-vv-1.20, é necessário satisfazer algumas dependências exigidas pelo MDK 2005 LE. Estando com os repositórios Main, Contrib, plf devidamente configurados o Mandrake automaticamente instala as dependências.

Boa sorte, Flávio

Outras dicas deste autor

Problemas com bttv e webcam no Mandriva 2005LE

Instalando OpenOffice.org 2 no Mandriva 2006.0

Leitura recomendada

Internet Explorer no Insigne Momentum 5.0

Usando internet wireless com autenticação PPPoE

Ferramenta de tradução rápida em seu Firefox

Montar uma partição NTFS no /etc/fstab do Linux

Instalando facilmente Mercury Messenger 2.0 RC5 no OpenSUSE e no Mandriva

  

Comentários
[1] Comentário enviado por paes em 30/09/2005 - 18:56h

por acaso eu teria que remover o gaim "original" para instalar esse?
pq deu o seguinte erro:

dpkg: erro processando gaim-vv_1.2.0-2_i386.deb (--install):
tentando sobrescrever `/usr/share/sounds/gaim/redalert.wav', que também está no pacote gaim-data

Ps.: Eu tive que converter de .rpm para .deb (com o alien) será que foi isso?
Até mais

[2] Comentário enviado por xnardelli em 13/10/2005 - 10:07h

onde eu acho o mandrake 2005 LE?

estou usando o 10.1 e não consigo atualizá-lo


vlw

[3] Comentário enviado por gorila25 em 14/12/2005 - 23:32h

como faço pra colocar audio no Yahoo ? estou usando esse Gaim ai.....

[]'s



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts