Instalando aMule no Fedora Core 5

Publicado por Moises Coffani em 30/01/2007

[ Hits: 6.802 ]

 


Instalando aMule no Fedora Core 5



Estou escrevendo esta dica porque encontrei um erro, se é que posso classificar assim, na dica de instalação encontrada no fórum do site aMule, que mostra como instalá-lo.

O trecho em questão é o seguinte:

For those who are not familiar with rpms,the best to install this rpms:
Download the rpms and save them in your home dir:
wx-gtk2-unicode....rpm
wx-base-unicode.....rpm
aMule-2.1.3....rpm

Se você seguir a ordem de instalação de pacotes indicada acima, ocorre um erro de conflito de libs do gtk2-unicode com as libs do base-unicode.

Para resolver o problema, inverta a ordem de instalação instalando primeiro o wx-base-unicode e depois o wx-gtk2-unicode e posteriormente o aMule.

Se preferir pode utilizar o yum:

# yum install wx-base-unicode-2.6.3-1.i586.rpm wx-gtk2-unicode-2.6.3-1.i586.rpm aMule-2.1.3-1_FC5.i586.rpm

Bem, isso resolve o problema da instalação, aí é só aproveitar pra baixar seus arquivos.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Postar no Twiter com o Pidgin - é possível!

Instalando VMware Workstation 8.0.2 no Kernel 3.3.7-1

Auto-complete em Python no editor Vim

.DAA Como gravar *.Daa no Linux

Estude para a certificação LPIC-2

  

Comentários
[1] Comentário enviado por =-igor-= em 08/02/2007 - 17:20h

muito bom



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts