Instalação do GoogleEarth 6.0

Publicado por Bruno Morais Pinheiro em 07/12/2010

[ Hits: 7.303 ]

 


Instalação do GoogleEarth 6.0



Recentemente foi lançada a versão beta do GoogleEarth 6.0, e como é de praxe, já fui baixando de imediato instalando para testar os novos recursos, mas depois da instalação ocorreu um problema para abrir. Para resolver o problema da instalação segui os seguinte passos.

Baixando:
Instalando:

Vá até no diretório onde ele foi baixado, no meu caso foi para a pasta downloads.

# cd ~/Downloads
# chmod a+x GoogleEarthLinux.bin
# ./GoogleEarthLinux.bin


Pronto, instalado.

Depois, para contornar o problema que vem pós-instalação, siga os seguintes passos.

Entre no diretório onde o GoogleEarth está:

# cd /opt/googlearth
# ln -s /lib/ld-linux.so.2 /lib/ld-lsb.so.3


Comigo funcionou, agora vou testar os recursos da nova versão.

Encontrei estes passos em: http://www.google.com/support/forum/p/earth/thread?tid=144696eab7d5a9c7&hl=en

Outras dicas deste autor

Programas inicializando com o Slackware 13.37 com KDE

Instalando a placa Realtek RTL8191SEvB no Slackware 13.37

FFmpeg no Ubuntu 14.04 64 bits

Instalação da placa Broadcom BCM4312 no Debian Squeeze

Escolhendo o melhor servidor de atualização do Ubuntu

Leitura recomendada

Nagios no CentOS 6.4 - Instalação via repositório

Calc, a calculadora de linha de comando

Problema instalação do ReceitaNet - IRPF 2011

Linspire Songs: player de áudio desenvolvido pela equipe do Linspire

Instalando o Ubuntu-Tweak

  

Comentários
[1] Comentário enviado por ru4n em 07/12/2010 - 17:14h

Valeu a dica amigo, realmente aqui depois que instalei não rodou, mas criando esse link aí deu tudo certo!

Aliás, confesso que essa versão está melhor que as anteriores; as versões 5.xxx ficaram uma droga, só de aparecer a caixa de dicas na abertura o programa já fechava. Fora outros bugs que também fazia o programa fechar imediatamente, sem retornar nenhuma mensagem de erro.

Por enquanto aqui não deu nenhum bug estranho, pelo menos esse Beta ficou mais estável que as versões anteriores. hehe

Abraços!

[2] Comentário enviado por BrunoMorais em 08/12/2010 - 01:14h

As versões anteriores tinham sim alguns bugs chatos. O que não gostei desta versão nova até agora foi a aproximação dos objetos que faz com que a visualização fique em linha reta com o solo não deixando aproximar de jeito nenhum.

[3] Comentário enviado por izaias em 16/12/2010 - 00:45h

Caso alguém encontre o erro: "setup.data/setup.xml:1: parser error : Start tag expected, '<' not found"

Siga a Dica do colega AC: http://twixar.com/hWm5U

[4] Comentário enviado por BrunoMorais em 16/12/2010 - 08:41h

Olá Izaias! Está dica que postei funciona no Ubuntu 10.04 e Slackware 13.1, já no Ubuntu 10.10 a dica do AC é a mais apropriada.

[5] Comentário enviado por izaias em 16/12/2010 - 10:09h

Essas distribuições e suas peculiaridades. rs

Ok Bruno.

[6] Comentário enviado por CerberusBH em 01/01/2011 - 19:51h

Bruno, meu velho, sua dica me caiu como uma luva! Muito obrigado e parabéns!

Feliz 2011 a todos! Abração!

[7] Comentário enviado por cytron em 03/01/2011 - 13:12h

Puxa!!! Finalmente! kkkkk

Muitos tutos na net só iam até a cópia do arquivo gtk de um para outro nome, o que resultava apenas na mudanća do erro (droga! c acentuado, atualizei meu gtk e o pior é que alquela dica não resovle mais).

Agora com o link simbólico dessa lib resolveu de vez!

[8] Comentário enviado por cytron em 03/01/2011 - 13:54h

Agora o earth abriu!!!!!

Mas tem um probleminha... cadê a terra? o universo? kkkk, tá tudo vazio, vácuo puro!

Tentei fazer Login Server mas depois e aparecer a tela de login iniciando ela some e não dá resultado algum.

[9] Comentário enviado por BrunoMorais em 03/01/2011 - 15:05h

Olá Cytron! Sugiro seguir a dica do AC que o Colega Izaias comentou acima para reforçar a contribuição da dica, http://twixar.com/hWm5U, lembro de já ter passado por problema semelhante mas foi com o Ubuntu 10.04, no momento estou com o Debian e não estou lembrando como solucionei este mesmo problema no Ubuntu, vê com a dica acima para tentar resolver no seu sistema.

[10] Comentário enviado por cytron em 04/01/2011 - 11:09h

Sim Bruno, a dica já havia resolvido meu primeiro problema, um erro (diferente desse apontado pela dica) em que dava um "not found" sinistro. Faltava o "ln -s" da lib.

Mas após isso o GE abria normalmente, sem erros, no entanto o globo não aparecia.

Pesquisando no meu diretório encontrei "~/.config/Google", este é o local onde o GE salva o arquivo GoogleEarthPlus.conf, mas ao instalar o GE usando "sudo", o diretório "Google" é criado como o "root" sendo dono. Daí, ao executar o GE como usuário comum ele diz que não pode acessar este diretório, ou no meu caso, ele não abriu o globo.

Mudei o acesso:

sudo chown <meu-user>.<meu-grupo> -R ~/.config/Google

Pronto! Agora o GE está rodando 100% normal.

[11] Comentário enviado por BrunoMorais em 11/04/2011 - 08:23h

Pelos testes que fiz no maverick meerkat percebi que é mais eficaz usar o seguinte método:

# apt-get install lsb-core

E depois segui a instalação normalmente terá o mesmo resultado.

[12] Comentário enviado por BrunoMorais em 05/05/2011 - 09:24h

No novo Ubuntu, o 11.04 o procedimento de instalação do google earth 6 é da seguinte forma:

1º Passo: $ sudo apt-get install googleearth-package lsb-core

2º Passo: Download do Google Earth 6 - http://www.google.com.br/intl/pt-BR/earth/download/ge/agree.html - e então ir no diretório onde foi armazenado, no meu caso na pasta downloads.

# cd /home/usuário/Downloads

# dpkg -i google-earth-stable_current_i386.deb

3º Google Earth 6 instalado e funcionando normalmente.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts