Instalação do Dell OpenManage no CentOS 6.X

Publicado por Rafael Mendes em 17/12/2012

[ Hits: 11.332 ]

Blog: http://www.linkedin.com/pub/rafael-mendes/23/799/6a4

 


Instalação do Dell OpenManage no CentOS 6.X



Olá pessoal do VOL.

Segue uma dica para quem tem o sistema operacional CentOS instalado em um servidor Dell, e gostaria de obter o gerenciador de hardware da Dell, o OpenManage.

Embora pouco divulgado no site da Dell, existe uma versão para instalação do OpenManage para o CentOS GNU/Linux.

Sendo assim, segue abaixo a dica de instalação.

1. Adicione o repositório abaixo:

# wget -q -O- http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash

2. Instale o Dell OpenManage:

# yum install srvadmin-all

3. Reinicie o servidor, para que possa sincronizar com a BIOS:

# reboot

4. Acessar o Dell OpenManage.

Após boot do servidor, basta acessar o Dell OpenManage via qualquer browser, através do link:

https://IP_DO_SERVIDOR:1311/

Obs.: O usuário é o root, e a senha é a mesma do root do seu servidor.

Outras dicas deste autor

Compartilhamento NFS em Debian

Problema: Dell OpenManage não faz login (refresh na tela) no CentOS 6.4 [Resolvido]

Instalando repositório RPMforge no CentOS 6.2

Tunning Squid - Para alto tráfego

Conexão SSH entre servidores Linux sem senha

Leitura recomendada

Configurando sua webcam Creative NX PRO

Placa de rede ISA ne2000 no Slackware 10.2

Resolvendo problema do teclado após instalação do driver da Nvidia no Ubuntu 7.04

Impressora Canon Pixma IP1800 no Linux

Câmera no aMSN do Ubuntu 8.10 Linux

  

Comentários
[1] Comentário enviado por sipaca em 22/07/2015 - 10:09h

Fiz todo o procedimento em um Dell PowerEdge 1900 e não starta os serviços. Retorna a mensagem de erro "Failed to start because system is not supported
dsm_om_shrsvc: DSM SA Shared Services cannot start on an unsupported system. See the Dell Systems Software Support Matrix for a list of supported systems.
Alguma ajuda adicional?

[2] Comentário enviado por patrickpcs em 04/08/2015 - 21:21h

E aew galera beleza?
To tentando usar o OMSA para gerenciar um storage velho...PowerVault220S e o meu servidor é o PowerEdge T300.

Então segui o seguinte tutorial que foi recomendado pelo próprio forum da dell.

Forum da dell http://en.community.dell.com/techcenter/systems-management/f/4469/t/19616177
Tutorial que segui http://blog.hostduplex.com/2015/01/31/install-dell-openmanage-xenserver-6-5/


Consegui tudo bacana, entretanto...Após iniciar o serviço do OMSA
# /opt/dell/srvadmin/sbin/srvadmin-services.sh start
A rede do xen para de funcionar...engraçado que ele detecta o link ativo pelo xsconsole, a interface está configurada, mas não tem conectividade...não pinga nada.
Alguma ideia? Já tentei reconfigurar as interfaces pelo xsconsole, reset de emergência e nada.





[3] Comentário enviado por karvox em 18/12/2018 - 13:26h

Boa tarde,

O OMSA só é instalado no servidor a acesso somente no servidor? Ou existe um cliente para Linux ou Windows que eu possa conectar? Tenho um OMSA instalado no ESXi 6.5 U1 via VIB em um Dell R710, mas não consigo acessar pelo endereço https://servidor-r710:1311



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts