Iceweasel e mensagem: "O Orkut não é compatível com o navegador"

Publicado por Walber Santos em 19/06/2008

[ Hits: 9.839 ]

 


Iceweasel e mensagem: "O Orkut não é compatível com o navegador"



Dica simples e funcional para retirar a seguinte (e chata) mensagem do Orkut nos navegadores Iceweasel:

"O Orkut não é compatível com o navegador que você está usando. Recomendamos o Firefox 1.5 ou o Internet Explorer 6.0 e versões superiores para obter a melhor experiência."

No campo endereço digite:

about:config

Procure pela linha:

general.useragent.extra.firefox

Altere o valor de Iceweasel para Firefox.

Outras dicas deste autor

Usuário comum administrando o CUPS

Extensões do Firefox úteis

Alterar o idioma da mensagem do Dansguardian

Resolvendo o problema de segmentation fault no XMMS

Instalando o Firefox 3 no Debian Etch

Leitura recomendada

Internet Banking Caixa no Ubuntu 13.10 - Solução de acesso com Firefox e Java 8

aMSN no traydoc

Internet mais rápida com namebench

CBQ: controle efetivo

Como fazer download no Launchpad (site para desenvolvedores) [Vídeo]

  

Comentários
[1] Comentário enviado por albfneto em 19/06/2008 - 12:54h

Legal, vc também tá usando iceeasel.

[2] Comentário enviado por DanielGimenes em 19/06/2008 - 14:40h

nunca vi.... ele é baseado no gecko, n?

[3] Comentário enviado por chimico em 19/06/2008 - 15:10h

Eu uso o Minefield/3.0 e só funcionol assim:

Preference Name Status Type value
general.useragent.extra.firefox user set String Firefox/1.5

[4] Comentário enviado por Teixeira em 19/06/2008 - 15:41h

Eu uso também o Links2 (em modo gráfico) e aparece a mesma mensagem.
Teria como contornar?

[5] Comentário enviado por juliofsn em 19/06/2008 - 16:30h

@ DanielGimenes

O Iceweasel é idêntico ao Firefox, mas como a marca e o logo do Firefox são de propriedade da Mozilla, a galera do Debian decidiu mudar o nome pois a filosofia do Debian padrão é ser totalmente livre.

[6] Comentário enviado por Kjoker em 20/06/2008 - 10:54h

?comentario= Cara, eu uso Konqueror 3.5.9 no Kubuntu 8.04 e essa mensagem aparece também. Alguma idéia de como fazer pra isso desaparecer? Já mudei a identificação do navegador, mas não deu resultado. Obrigado desde já e parabéns pela dica!

[7] Comentário enviado por marcops em 20/06/2008 - 11:27h

--> Solução definitiva: <--

Exclua seu usuário do Orkut!

[8] Comentário enviado por chimico em 20/06/2008 - 15:51h

Quanto ao Konqueror, se não me engano em Ferramentas > Alterar Identificação do Navegador há uma opção que contenha Firefox 1.5, coloque nesta e a mensagem some, mas, na boa, é apenas uma mensagem. Nenhuma versão do Firefox até as mais experimentais tive alguma limitação para acessar a página do orkut.

[9] Comentário enviado por C.Joseph em 08/02/2009 - 10:21h

Opa, tudo bom pessoal?

Aqui também tive sucesso, usei a string Firefox/1.5 no navegador Epiphany no Debian Etch 4.0r6

[10] Comentário enviado por felipeferreira em 03/11/2009 - 09:58h

Aqui resolveu.. o valor q eu usei na string é: Firefox/3.5.4



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts