IRPF 2019 no Ubuntu/Mint

Publicado por Xerxes em 01/04/2019

[ Hits: 7.579 ]

Blog: https://notabug.org/xerxeslins/dicasgnulinux

 


IRPF 2019 no Ubuntu/Mint



Dica testada no Linux Mint 19.1, mas funciona no Ubuntu também.

Para instalar o IRPF2019 é necessário o programa em si e o JRE da Oracle.

Vamos ao JRE.

Baixe o JRE da Oracle em:
Escolha a versão "tar.gz", 32 ou 64 bits (dependendo do seu processador).
Assumindo que o arquivo está em Downloads, abra o terminal e execute:

cd ~/Downloads
$ tar -xvf jre-8u202-linux-x64.tar.gz
$ sudo mv jre1.8.0_202/ /usr/lib/jvm/
$ sudo mv /usr/bin/java java_old
$ sudo ln -s /usr/lib/jvm/jre1.8.0_202/bin/java /usr/bin/java


Obs.: veja que nessa dica a versão do JRE é "jre1.8.0_202". Altere para a sua versão.

Veja a nova versão com:

java -version
java version "1.8.0_202"
Java(TM) SE Runtime Environment (build 1.8.0_202-b08)
Java HotSpot(TM) 64-Bit Server VM (build 25.202-b08, mixed mode)


Agora vamos ao aplicativo IRPF.

Acesse...

Para processador 64 bits:
Para 32 bits:
Torne o aplicativo executável:

chmod +x IRPF2019Linux*

Execute-o:

./IRPF2019Linux-x86_64v1.2.bin

Agora basta seguir os passos e o aplicativo será instalado.
Outras dicas deste autor

Whatsapp no PC - Oficial

Desativar ou alterar som de login no Linux Mint

SeaMonkey no Slackware em português

Linux em SSD não reconhecido no BIOS [Resolvido]

Lubuntu - Reiniciar o LXDE sem fazer logout

Leitura recomendada

Como ajustar o brilho da tela via linha de comando

Recuperando tela de login no Ubuntu

Xmms tocando com zumbido (buzzing) no KDE

Configuração da montagem de disquetes no Slackware 10.1

Erro - apt-get no Ubuntu: ** (appstreamcli): CRITICAL **: Error while moving old database out of the way. AppStream cache update failed [Resolvido]

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário