Google Chrome no Ubuntu 13.04

Publicado por Tomatebg Rbg em 10/05/2013

[ Hits: 21.343 ]

Blog: https://www.youtube.com/tomatebg2

 


Google Chrome no Ubuntu 13.04



Olá,

Se você tentar instalar o Google Chrome no Ubuntu 13.04, com certeza, irá se deparar com o seguinte erro:
A dependência não é contentável: libudev0 (>= 147)

Isso ocorre porque a atual versão do Google Chrome (versão 27) foi desenvolvida para rodar o pacote libudev0, mas o Ubuntu 13.04 vem com uma versão mais atualizada do pacote, o libudev1.

Para resolver esse problema, você deverá instalar o pacote libudev0 de acordo com a arquitetura de seu Ubuntu:
Logo após a instalação do pacote, você já pode fazer a instalação do Google Chrome normalmente, de acordo com sua arquitetura:
Pronto! Agora você já pode usar o Google Chrome normalmente no Ubuntu 13.04.
Linux: Como instalar o Google Chrome no Ubuntu 13.04

P.S.: Ajude comentando essa dica! :)

Att,
Tomatebg

Outras dicas deste autor

Descubra um jardim com balões e pipas no Ubuntu (Easter Egg)

Mozilla Firefox Nightly - Instalação fácil no Ubuntu

Java - Instalação em três passos no Ubuntu

Opera - Instalação em poucos passos no Ubuntu

Deixe programas no topo das outras janelas no Ubuntu em dois cliques

Leitura recomendada

K3DSurf - Um ótimo programa para visualizar e manipular modelos matemáticos em 3, 4, 5 e 6 dimensões

Problemas de acentuação com LaTeX e Emacs (UTF-8 e ISO-8859-1) [Resolvido]

Redmine - Instalação no Ubuntu 12.04

Instalando o Wine em qualquer distribuição Linux

Como criar uma calculadora completa no Lazarus (Delphi 7 para Linux) [Vídeo]

  

Comentários
[1] Comentário enviado por pinduvoz em 11/05/2013 - 00:20h

Eu ganhei uma melhor resposta < http://va.mu/cWYa > ensinando um usuário do Fórum a fazer exatamente o que está na dica.

Depois eu mesmo fui instalar o Google Chrome no 13.04 do netbook e passei por esse problema.

Já animado para escrever uma dica eu mesmo, desisti ao ler que o pacote faltante seria rapidamente incluído no deb do Google Chrome.

Mas, no que interessa, é isso mesmo. É assim que se instala, quando a mensagem de erro acusa a falta do "libudev0".

[2] Comentário enviado por clodoaldops em 11/05/2013 - 19:08h

Eu acabei instalando o Chromium. Mas tentarei baixar o novo Chrome p/ ver se isso se resolveu mesmo!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts