Firefox 5 com erro de Java

Publicado por Perfil removido em 27/08/2011

[ Hits: 3.814 ]

 


Firefox 5 com erro de Java



Bom, meu HD morreu mês passado, levando consigo meus dados e meu becape está moribundo, e eu furibundo com tudo isso. Comprei um novo Samsung de 640GB, num preço muito bom, e reinstalei o que havia em casa, um pendrive com Ubuntu 11.04 32bits.

Só que meu Firefox não estava executando applets Java, apesar de eu ter instalado e configurado certinho a máquina da Sun.

A solução, como root, execute os comandos abaixo:

# mkdir /usr/lib64/mozilla
# mkdir /usr/lib64/mozilla/plugins
# ln -s /usr/lib/jvm/java-6-sun/jre/lib/i386/libnpjp2.so /usr/lib/mozilla/plugins/libnpjp2.so


Troque o "i386" por "amd64" se estiver usando a versão 64bits.

Reinicie o Firefox e confirme em "Ferramentas" -> "Complementos" -> "Plugins" se lá aparece o plugin Java.

Agora de volta ao famigerado Projudi-GO (que depende de Java pra funcionar.).

Abraços!

Outras dicas deste autor

Ouvindo música com SnackAmp no Kurumin

Mplayer: [format] Sample format big-endian MPEG-2 not yet supported

Terminal - O Canivete Suíço do Linux

Como instalar o Virtualbox 6.0 no Debian 9

Desfragmentando seu HD com linux

Leitura recomendada

Instalando navegador Opera Stable no Linux Mint 19 e LMDE 3

Solução para problema de fontes do Fedora 15 Lovelock

Instalando Google Earth no SolusOS

Arduino no Slackware 14.1

Programa para usar MSN e outras redes

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts