Escolhendo drivers para antigas placas de vídeo

Publicado por Alberto Federman Neto. em 08/11/2009

[ Hits: 10.320 ]

Blog: https://ciencialivre.blog/

 


Escolhendo drivers para antigas placas de vídeo



É uma ideia simples, mas muito útil.

Muitos usuários de Linux gostam de Compiz, Kwin, efeitos gráficos etc...

Muitas vezes os computadores não tem placas gráficas muito recentes, e nem todos os drivers novos irão funcionar. E agora, que driver usar?

Para quem tem placas de vídeo mais antigas, as vezes é difícil "adivinhar" que driver de vídeo usar, porque frequentemente os novos não funcionam!

Assim, listei aqui as placas antigas que usei, ou uso (ou conheço quem usa) e os melhores drivers para elas...

Assim servirá de guia, para quando os usuários forem configurar e instalar os seus drivers (para usar Compiz). Segue aqui minha lista:

1) Para uma muito antiga NVIDIA MX4000, use drivers NVIDIA até a série 96. Os de série 100 não funcionarão!

2) Se você tem uma antiga NVIDIA GeForce 5200, uma Zotac GeForce 5500 etc, use os drivers no máximo de série 173 (os últimos Legacy), pois os mais novos não funcionam.

3) Recentemente um usuário italiano Cris (Site Sabayonmania) descobriu que para sua GeForce 7300, os últimos drivers bons são os da série 185, porque os 190 são instáveis....

No mesmo site se reporta que as GeForce 9600 trabalham bem com os drivers série 190.

4) Eu descobri que para minha GeForce 8600 GT os melhores drivers também são série 185. Os mais novos, 190, são lentos e instáveis, tanto em Linux como em Windows 7...

Isto faz pensar que os drivers NVIDIA da série 185 são os ideais para as GeForce das séries 6, 7 e 8, e os drivers mais novos são melhores para as GeForce 9, para as "quadra" e para outras NVIDIA mais novas.

Por favor, postem aqui comentários a esta dica, pois se você tem uma placa de vídeo antiga (NVIDIA, ATI, Sis, VIA Chrome, Trident, Savage, outras) e "ralou" até achar o melhor driver para ela, se conseguiu ou não fazer os efeitos 3D funcionarem, ajudem a comunidade VOL! Assim outros usuários já poderão ter uma idéia de que driver utilizar.

Outras dicas deste autor

Facílima instalação de pacotes de 32 bits em qualquer Linux

Sabayon perdeu o Grub [Resolvido]

Atualizar simultaneamente o Kernel e o driver Nvidia no Sabayon Linux

Sistema simples e econômico de resfriamento para CPUs

GTK-Splitter - Dividindo arquivos grandes em partes menores com facilidade

Leitura recomendada

Suporte a NVIDIA Optimus no Linux com Ironhide

GKrellM + Sensores + Placa-mãe ASUS P4S800D

Instalar driver da Nvidia no Debian 5 Lenny Linux

Scanner TCE S440 no Linux

Instalando a impressora Canon IP1900 no Linux

  

Comentários
[1] Comentário enviado por albfneto em 08/11/2009 - 16:41h

ADENDO À DICA:

No mesmo site, Sabayonmania, o usuário Squall, reporta problemas entre drivers série 190 e NVIDIA GForce 8500. Portanto, mais razão para empregar os da série 185.

Hoje, em Mandriva, notei o mesmo problema. os drivers 190, não trabalham bem. Na GForce 8600, portanto, o driver 185, parece ser definitivamente o melhor.
O Mandriva o instala automático e não o mais recente, o 190" Veja o Screenshot:

http://www.vivaolinux.com.br/screenshot/KDE-Screenshot-especial

Reforço, postem aqui comentários para ajudar a Comunidade. Se você descobriu o melhor driver para sua placa antiga, deixe um comentário aqui..

Obrigado.

[2] Comentário enviado por VonNaturAustreVe em 01/12/2009 - 16:17h

Aqui utilizo o drive 190 com o kernel 2.6.29.6(default do slack13) minha VGA e uma nvidia 9600GT, funcionou bem o drive, nenhum bug neste kernel, mas quando compilei o kernel 2.6.31.6 e fui instalar o drive 190, não foi possível instalar, mais o drive 185 instalou perfeitamente.

[]'s

[3] Comentário enviado por shadowmint em 27/11/2010 - 10:28h

isso foi uma boa dica pra mim pois eu fiquei usando o linux mint 9 por causa da minha placa de video que não funcionava no linux mint 10 e agora eu peguei a série 96 e funcionou normalmente tudo certinho e agora tô usando o linux mint 10!



Contribuir com comentário