Erros na última atualização do openSUSE 13.1 [Resolvido]

Publicado por Frederico F. Siena em 02/06/2015

[ Hits: 2.088 ]

 


Erros na última atualização do openSUSE 13.1 [Resolvido]



Na noite de 25/09/14, após um grande update do openSUSE, deparei-me com um erro na biblioteca "libyui-ncurses-pkg6", que impedia que os módulos do YaST subisse.

Para resolver, procedi instalando a versão 6, que removeu a 5 em seu detrimento.

# zypper ref; zypper in libyui-ncurses-pkg6

Ao ser questionado das dependências, escolha a opção 1, que removerá o NCurses 5 e instalará o 6.

Espero ter ajudado,
Att.

Outras dicas deste autor

openSUSE - Como remover versões antigas do kernel

Como adicionar a URL da sua rádio favorita ao RadioTray

Natural Scrolling no openSUSE Leap 42.2

Leitura recomendada

Método para copiar discos danificados pelo Linux

Pacote BrOffice 2.2.0 para Slackware 12

aaPanel no CentOS 7

Instalando LibreOffice 7 no Debian 10 Buster

Sistema para monitorar usuários PPPoE ou IP via GoogleMaps

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário