Emesene com suporte a webcam no Ubuntu 9.04

Publicado por Andre (pinduvoz) em 28/08/2009

[ Hits: 13.585 ]

Blog: http://casadopinduvoz.wordpress.com/

 


Emesene com suporte a webcam no Ubuntu 9.04



Está disponível o novo emesene 1.5 com suporte a webcam, tal como li hoje aqui: Turicas' blog - tecnologia, telecom e software livre: Cliente MSN com webcam para GNU/Linux

O autor do texto afirma a possibilidade de instalar no Ubuntu 9.04 o pacote .deb disponibilizado para o Debian Sid, mas esqueceu de um detalhe: o pacote python-support, também do Sid, precisa ser instalado.

Portanto, se você quiser o novo emesene no seu Ubuntu, baixe os pacotes abaixo:
Instale, na ordem acima (libmimic0, python-support e emesene), pelo gdebi (duplo-clique no pacote) ou pelo dpkg (via terminal), e configure sua câmera pelo menu, em "Opções > Preferências" (clique na seta da direita até chegar à aba "webcam", a última).

Testado e aprovado no UNR 9.04 (Ubuntu Jaunty para netbooks), versão 32 bits.

Até a próxima dica.

Outras dicas deste autor

Ubuntu leve? Que tal o U-lite

Compartilhamentos do Windows (Samba) no Acer Aspire One

Site português com wallpapers excelentes

Temas do Ubuntu para o Google Chrome e o Chromium

Entretenimento no GNU/Linux + TV de tela grande

Leitura recomendada

UML com Jude no Linux

Ubuntu - Instalando LXDE, XFCE, KDE e WM

ClamTK - Interface Gráfica do ClamAV

Visualizando o céu com o Stellarium no Linux

Problema no gnome-control-center no Fedora 24

  

Comentários
[1] Comentário enviado por pinduvoz em 28/08/2009 - 13:07h

Após outros testes entre o envio e a publicação da dica, percebi que a instalação na forma acima não funciona.

Para ter o libmimic0 disponível ao emesene, a instalação deve ser feita na forma do link abaixo e, mesmo assim, há relatos de que o suporte à webcam não funcionou.

Link:

http://ubuntuforum-br.org/index.php/topic,55286.0.html

[2] Comentário enviado por stanley_sathler em 07/10/2009 - 18:56h

Bom, caso alguém não consiga, tenho outra dica também. O blog "ToNoLinux" dispobiliza uma instalação diferente para o Ubuntu. No meu funcionou perfeitamente:
sudo gedit /etc/apt/sources.list
Insira na última linha e salve:
deb http://apt.emesene.org/ ./
Dê um update:
sudo apt-get update
E depois instale:
sudo apt-get install emesene

Quando ao André, ótimo artigo =D

[3] Comentário enviado por Jordani em 10/12/2009 - 17:42h

Sou iniciante no Ubuntu e gostaria de saber se tem como colocar o status agual do emesene vinculado com o botão de desligar, igual o Empathy. Obrigado.

[4] Comentário enviado por rudr1go em 14/12/2009 - 17:16h

Comigo funcionou belezinha!

Troquei o projeto morto do amsn pelo emesene que suporta a webcam tranquilamente.

[5] Comentário enviado por santiagopd em 14/12/2009 - 21:42h

Bom, eu segui os passos que o Stanley Sathler indicou e quando dou o update recebo a seguinte mensagem:

W: Falhou ao buscar http://apt.emesene.org/./Packages 404 Not Found
E: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.

E se sigo com o comando de instalação do Emesene ele instala o que está nos repositórios da distribuição, ou seja, a versão 1.0.1.
Alguma dica?



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts