Configurar placa de rede Atheros Communications L2 100 Mbit Ethernet Adapter (rev a0) - CentoOS

Publicado por Marciano Valverde da Costa em 04/07/2010

[ Hits: 7.193 ]

 


Configurar placa de rede Atheros Communications L2 100 Mbit Ethernet Adapter (rev a0) - CentoOS



Instalei recentemente o CentOS 5.4 e minha placa de rede não foi identificada, tive que colocar uma offboard para poder achar o driver/pacote da mesma. Consegui resolver da seguinte forma:

# rpm -Uvh http://elrepo.org/elrepo-release-0.1-1.el5.elrepo.noarch.rpm
# rpm --import http://elrepo.org/RPM-GPG-KEY-elrepo.org
# yum --enablerepo=elrepo install kmod-atl2


Se estiver utilizando o xen, faca como abaixo:

# yum --enablerepo=elrepo install kmod-atl2-xen
# reboot


Pronto, tudo reconhecido de boa...

Fui!

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Teclado ABNT2 - rapidinho

Desligando micros com fonte ATX no Debian

Porta paralela não criada no boot do Debian 7

Impedir que usuários não-root possam logar

Configurando o proxy como variável de ambiente

  

Comentários
[1] Comentário enviado por Eduardohelpdesk em 02/09/2010 - 15:36h

Obrigado...

Ocorreu tudo CERTO.............

Eduardo

[2] Comentário enviado por demoncyber em 15/01/2011 - 16:10h

Olá :-)

Obrigado aqui também deu certo para mim ...

Mas para adicionar não é necessario reiniciar a máquina não você pode executar os seugintes comandos:

# depmod -a
# modprobe atl2

* depmod -a atualiza a base de módulos do kernel, modprobe atl2 carrega o módulo da placa de rede, ifconfig ethX e tá la ..

Att.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts