Configurando Speedy no Conectiva 10

Publicado por Perfil removido em 12/12/2005

[ Hits: 8.974 ]

 


Configurando Speedy no Conectiva 10



Aqui vai um pequeno tutorial que pode ser muito útil no dia-dia.

Vamos configurar e criar um script para sua conexão ASDL (speedy) ser automaticamente inicializada no Conectiva 10.

Com o terminal aberto, digite:

# adsl-setup

Você terá de preencher os campos com os requisitos pedidos, como nome e senha do seu provedor, DNS do provedor, onde se localiza o modem e etc...

Feito isso, você louco para navegar:

# adsl-start

Aqui você fica conectado, mas se depara com um erro, não consegue navegar. Para consertarmos isso você terá de dar o seguinte comando antes do adsl-start:

# ifconfig eth0 0.0.0.0

(onde eth0 é a placa de rede onde o Speedy está conectado)

Agora você já pode navegar, mas vamos facilitar nossa vida... vamos criar um script para seu Linux já subir conectado e pronto para navegar.

Crie um script assim:

!#/bin/bash

ifconfig eth0 0.0.0.0
adsl-start


Coloque este script para rodar na inicialização (rc.local) e seja feliz.

Outras dicas deste autor

Instalando a famosa GLIBC_*** em seu GNU/Linux

Ouvindo músicas e vendo vídeos no Ubuntu e Debian-like (interface gráfica)

Claws Mail - Adicionando plugin antispam

Mudando o Splash Screen do KDE

Reexecutando comandos do console

Leitura recomendada

Configurando o cron para enviar e-mail de output para o root (Debian)

Repositórios para Slapt-get (Slackware Linux)

Senha de root no BRLix

Solucionando o "javac: command not found"

Simples configuração de firewall Linux

  

Comentários
[1] Comentário enviado por wdneo em 05/06/2006 - 10:56h

só fazer q sobe conectada? a net...

[2] Comentário enviado por chrisjaa em 13/06/2006 - 13:09h

cara, o conectiva 10 naum ta reconhecendo meu modem dsl-500g da D-link...
quando eu to configurando o adsl-setup, no meio da configuração ele acusa q naum reconhece meu modem e da continuidade a configuração, antes de pedir o DNS. O engraçado é q no Ubuntu, o pppoeconf funciona direitinho.... alguem sabe o q eu faço????

[3] Comentário enviado por chrisjaa em 13/06/2006 - 14:00h

...

[4] Comentário enviado por mauHumb em 03/09/2007 - 22:16h

humm ... interessante. vou tentar.
chrisjaa, comigo tbm aconteceu isso.... o interessante é q dpois d umas 3 tentativas, o conectiva reconheceu. + não navegou. vou tentar essas parada ae q o marcio mandou
abraços a tds!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts