Como resolver bug de áudio no Ubuntu 16.04 LTS (pulseaudio + HDMI)

Publicado por iassam em 03/10/2017

[ Hits: 3.921 ]

 


Como resolver bug de áudio no Ubuntu 16.04 LTS (pulseaudio + HDMI)



O Ubuntu 16.04 atualmente está com esse problema: quando conectamos no HDMI e depois tiramos, mesmo trocando o dispositivo de áudio na configuração do sistema, ele continua sem áudio.

Para resolver, faça os passos abaixo.

Mate o processo do Pulseaudio:

killall pulseaudio

E remova a pasta de configuração do Pulseaudio:

rm -rf ~/.config/pulse

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Recuperar arquivos do Windows usando um LiveCD do Ubuntu Linux

Lidando com compactação de arquivos

Remover arquivos falsos no Linux (impossíveis de remover)

Orientações sobre comandos para iniciantes

Instalação do tema Numix Circle em sistemas GNU/Linux

  

Comentários
[1] Comentário enviado por fsantana52 em 03/10/2017 - 14:44h

Eu tenho o mesmo problema.
Já desde o ubuntu 14.04 que não tenho som no PC.
Mudei para o Linux Mint 17, mas nada se passou - tudo ficou na mesma.
E já com o Linux Mint 18.2 instalado continua a mesma situação.
Tenho uma placa de som NVIDIA Corporation GT218 [Geforce 210].
No perfil de saída em SOM tenho 3 opções:
[Digital Surrond 5.1 (HDMI) Saída], [Digital Surrond 7.1 (HDMI) Saída] ou [Digital Stereo (HDMI) Saída] mas ao escolher qualquer uma delas para fazer o teste de som - continuo a não ter som no PC.
Continuo a utilizar o controlador recomendado (NVIDIA-340), versão 340.102-0ubuntu0.16.04.2 .
Alguém sugere algo?
Obrigado



Contribuir com comentário