Como consertar o erro no Adobe Reader

Publicado por Perfil removido em 08/12/2005

[ Hits: 10.529 ]

 


Como consertar o erro no Adobe Reader



Quando o Adobe Reader é executado, ocorre uma mensagem de erro dizendo que o plugin PPKLite.api não pode ser carregado. Na documentação, diz que a solução para esse problema está em instalar a biblioteca openldap, mas no meu caso não funcionou e então tive que continuar "contemplando" a mensagem de erro.

Até que um belo dia, estou olhando a Slackware Zine e me deparo com uma dica do Piter Punk explicando com terminar com este pequeno tormento. Basta ir até /usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins e remover a permissão de execução do arquivo PPKLite.api com o comando (você deve ser root para conseguir executar este comando):

# chmod -x PPKLite.api

Se você no entanto não quiser fazer isso (sei lá, se você e do clube-dos-não-tiradores-de-permissão-de-execução-de-bibliotecas-que-enchem-o-saco, e caso cacem sua carteira de sócio se você fizer isso, pode renomear a biblioteca para o que você quiser (ou pode só colocar .old no fim) ou ainda pode deletar o bichinho.

Abraços,
Marcos Henrique Esteves Barbosa
[email protected]

Outras dicas deste autor

Uso efetivo do shell

Como fazer os sensores da placa mãe funcionarem no Slackware

Nautilus Elementary: gerenciador de arquivos mais simples para o Gnome

Para melhorar a performance do MySQL

Instalando o navegador Opera no Debian Squeeze

Leitura recomendada

Instalando Beryl no Ubuntu 7.04

Convertendo formato de vídeo *.ogv para *.avi no Linux

GFXBoot: Mude a cara do seu Grub!

Synaptic nos *buntus 12.04 e 12.10

Resolvendo problemas na troca de IPs do VMWare em máquinas virtuais no Debian Linux

  

Comentários
[1] Comentário enviado por t3comp em 23/02/2006 - 04:13h

A dica do Slackwarezine nao eh do Piter. Eh do Clayton.
E realmente resolve =)

[2] Comentário enviado por aviana em 18/03/2006 - 12:10h


mudei a permissão de execução do 'PPKLite.api' e aparece a mensagem abaixo.

There was an error while loading the plug-in 'PPKLite.api'.
The plug-in failed to initialize.

Alguém poderia ajudar.


[3] Comentário enviado por removido em 04/09/2006 - 13:31h

Amigo, qual seria o problema em retirar permissões de execução de arquivos de biblioteca? não entendi. Obrigado.

[4] Comentário enviado por removido em 08/09/2006 - 11:05h

Sem a permissão de execução ele não caregará o plug-in. Não se carrega esse plug-in por que dá erro na inicialização. Logo, sem permissão de execução sem erro:-)

[5] Comentário enviado por renansacra em 25/05/2007 - 01:08h

valeu muito boa a dica eu já tinha visto na slackzine e nao lembrava e esse erro tava pertubando aqui hehehe um boa tbm é usar o foxit um bom leitor de pdf so nao achei a opção de imprimir nele mais tudo bem hehehehe



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts