Como configurar o som onbord ac97 no Conectiva 9

Publicado por ronnie peterson bacelar martins em 01/04/2004

[ Hits: 9.363 ]

Blog: http://dbahiaz.blogspot.com/

 


Como configurar o som onbord ac97 no Conectiva 9



Olá galera do Viva o Linux r0x, tudo bem?

Como todo novato, quebro muito a cabeça, encho o saco da galera com minhas dúvidas e a que mais me deu dor de cabeça nesse primeiro mês de Linux foi a configuração do meu som ac97 no CL9, por isso resolvi divulgar os comandos que fizeram levantar meu som.

Basta adicionar como root essas linhas no arquivo /etc/modules.conf:

alias char-major-116 snd
alias snd-card-0 snd-via82xx
alias char-major-14 soundcore
alias sound-slot-0 snd-card-0
alias sound-service-0-0 snd mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss

Reinicie o computador e veja se carregou tudo beleza. Depois é só configurar o kmix ou gmix da melhor maneira que achar, no meu caso foi kmix. Só saiu som após habilitar a opção "Hearphone e PCM no kmix", salve e teste no XMMS.

NOTA: para chamar o kmix, basta digitar no console:

# kmix

Espero que tenham entendido o procedimento e que ajude, aqui deu certo.

abraço,
valeu!!!

Outras dicas deste autor

Rede sem fio Broadcom 43xx no OpenSUSE 11.2

Convertendo vídeos em imagens JPEG no Linux

Relógio do painel Gnome personalizado

Skype no OpenSUSE 11.2 32 e 64 bits

Como deixar os menus do Compiz transparentes

Leitura recomendada

Configurando som "ATI Technologies Inc SB450 HDA Audio"

Driver "nvidia" no Ubuntu 9.10 com o envyng-core

Personalizando o menu do Fluxbox

Configurar repositório APT local no Debian sem a necessidade de configurar o Apache

Myauth 3 - Dois servidores utilizando o mesmo banco de dados

  

Comentários
[1] Comentário enviado por marciodaniel em 17/06/2004 - 22:52h

E se depois de fazer tudo isso no conetiva 9 e ainda continuar sem som? o que posso fazer?
valeu

[2] Comentário enviado por marciodaniel em 17/06/2004 - 22:53h

E se depois de fazer tudo isso no conectiva 9 e ainda continuar sem som? o que posso fazer?
valeu

[3] Comentário enviado por boys_Dont_Cry em 24/06/2004 - 10:12h

MEU VALEW MSM, VC CAIU DO CEU JAH TINHA ATEH DESISTIDO DE CONFIGURAR O SOM AC'97, NO CONECTIVA 9, MAS AGORA SOH ME RESTA CONFIGURAR O SPEEDY 300*[:O/ O MODEM EH USB E O E A MARCA EH ARESCOM, SE VC OU ALGUEM Q LER ESSE COMENTAROI Q MAIS SE PARECE COM UMA PERGUNTA, E QUIZER ME ENVIAR AS DICAS, MEU E-MAIL EH: [email protected]

grato Leandro M.

[4] Comentário enviado por dbahiaz em 07/07/2004 - 20:40h

Muito tempo depois..., rsrsrsrss!!!!
DETALHE.
O xmms tem que estar com os driver de saída OSS... , pra tocar a mp3.
Gravo!
Valeu.rsrrsrs!!!!

[5] Comentário enviado por Bruno Faria em 08/01/2006 - 08:55h

Olá, pode até funcionar no conectiva,
mas no Slackware alguem tem ideia?
;)



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts