Brilho / Tela piscando no Ubuntu 9.10 com MSI Wind

Publicado por andre uebe em 03/03/2010

[ Hits: 6.360 ]

Blog: http://resa.net.br

 


Brilho / Tela piscando no Ubuntu 9.10 com MSI Wind



Resumo:

Pretende-se, aqui, ensinar como corrigir o bug de brilho piscando no Ubuntu 9.10 instalado no netbook MSI Wind.

Problema:

Quem usa o MSI Wind e fez atualização do sistema para Ubuntu Linux 9.10 (Karmic Koala) deve ter reparado que o ajuste de brilho fica oscilando incessantemente.

Este é um bug no Ubuntu 9.10 que parece advir de algum problema de interação do gnome-power-manager com a BIOS do MSI Wind. Inclusive, há relatos de que a atualização da BIOS resolve o problema, mas vamos apresentar uma solução sem a necessidade de atualização da BIOS. A lista de discussão do bug está disponível no fórum do Ubuntu:
Solução:

Há diversas soluções reportadas (inclusive, atualização da BIOS do MSI Wind). No meu caso, proprietário de um netbook MSI Wind modelo U100x, a solução foi a proposta em:
Ou seja, baixar o pacote .deb e atualizar o gnome-power-manager:

http://linux.bitbaro.hu/wp-content/uploads/2009/12/gnome-power-manager_2.28.1-0ubuntu1-U100_i386.deb

Durante a instalação, ao ser informado que existe uma versão mais antiga recomendável, ignore a sugestão e proceda a instalação.

Abs

Andre Uebe

Outras dicas deste autor

Código Fonte do Tribal Trouble liberado

MacUbuntu - Seu Ubuntu com cara de Mac OS!

Utilizando o recurso inteligente de formatação de recuo de texto no LibreOffice

Módulo de Segurança Guardião no Linux - Itaú e Bradesco

Kdenlive - Bug corrigido

Leitura recomendada

Adicionando repositórios para o Fedora Core 5 e 6

O Arch Linux e a autenticação de pacotes

Habilitar a edição do Shutter no Mint 18

Samba em português

Como restaurar um ambiente Xfce

  

Comentários
[1] Comentário enviado por annakamilla em 03/03/2010 - 16:54h

otima dica

[2] Comentário enviado por c4ldas em 07/03/2010 - 01:53h

Tenho um notebook que apresenta o mesmo problema. É de marca nacional (Microboard) mas a placa mãe é da MSI. Sempre que ligava o computador, principalmente quando estava fora da tomada, apresentava esse problema. Aí eu bloqueava a tela e desbloqueava, mas é um saco. Tomara que isso resolva o meu problema também.
Obrigado.

[3] Comentário enviado por andreuebe em 07/03/2010 - 09:23h

amigo

Torço para que sim!

Poste aí o que aconteceu, depois.

Abs

Andre

[4] Comentário enviado por c4ldas em 10/03/2010 - 13:10h

Tive um problema com o meu notebook e perdi tudo que tinha nele. Estou recuperando os arquivos no momento. Vou reinstalar o Ubuntu essa semana, instalo o pacote e passo aqui para informar se deu certo ou não.

[5] Comentário enviado por c4ldas em 13/03/2010 - 18:49h

Reinstalei o Ubuntu e ele continuou dando o mesmo problema da tela piscante. Instalei o pacote e resolveu meu problema! Incrível, muito bom mesmo. Recomendo!
Obrigadão André!

[6] Comentário enviado por andreuebe em 15/03/2010 - 22:05h

c4ldas

Que bom!!!

Abs

Andre



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts