Biblioteca libpangocairo-1.0.so.0 no Slackware 10.2

Publicado por Perfil removido em 09/06/2006

[ Hits: 8.799 ]

 


Biblioteca libpangocairo-1.0.so.0 no Slackware 10.2



Se você atualizar os pacotes de seu Slackware 10.2 com os existentes no site Slackware.org, poderá precisar da biblioteca libpangocairo-1.0.so.0 para rodar alguns programas. Por exemplo, as novas versões do GIMP e D4X (Downloader for X).

Esta biblioteca não vem nos CD's e você poderá baixar o pacote "pango-1.10.2-i486-1sdd.tgz" no site LinuxPackages.net, instalando-o como de praxe!!!

A "libpangocairo-1.0.so.0" nada mais é que um link simbólico para "libpangocairo-1.0.so.0.1001.1", também existente em /usr/lib.

Não é o fino da bossa? ;-P

Outras dicas deste autor

Solucionando problemas com o ALSA

Jogos gratuitos e legais!

Configurando conexão wireless no Mandriva One e superior (iniciantes)

Criando calculadora de décimo terceiro salário no Lazarus e Gambas - Vídeo aula

Coloque a lixeira em sua área de trabalho do Gnome

Leitura recomendada

IceDove e Lightning - Resolvendo problema de incompatibilidade

Nautilus Elementary: gerenciador de arquivos mais simples para o Gnome

Instalando aMSN no Debian

Instalação do Debian Lenny através de dispositivos removíveis USB

Porque aprender Software Livre

  

Comentários
[1] Comentário enviado por andrefreire em 10/08/2006 - 08:35h

Meu velho você foi perfeito nessa dica ! Tava atualizando o Slack e o xsane tinha parado de funcionar, mas agora ta beleza !

Valeu cara !

[2] Comentário enviado por nerosirius em 12/10/2006 - 19:36h

Aewww rapazz!
Tb estou utilizando o Slack 10.2
E foi exatamente como vc disse.

Só pra dizer que é possível baixar o
pacote tb no site.

http://packages.slackware.it/




Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts