Atualização de segurança no EPIC4

Publicado por Eder Wentz em 18/06/2003

[ Hits: 3.779 ]

 


Atualização de segurança no EPIC4



Novo pacote do EPIC4 está disponível para corrigir um problema encontrado por Timo Sirainem. EPIC4 é um cliente de IRC (Internet Relay Chat). Sob certas circunstâncias, um servidor IRC malicioso pode causar um crash no EPIC4, ou possivelmente executar códigos arbitrários como usuário que está rodando o EPIC4.

Continha um problema de buffer overflow no arquivo ctcp.c.

OS NOVOS PACOTES:

Slackware 8.1:
ftp://ftp.slackware.com/epic4-1.0.1-i386-3.tgz

Slackware 9.0:
ftp://ftp.slackware.com/epic4-1.0.1-i386-3.tgz

Outras dicas deste autor

Correções em mod_ssl RSA blinding

Corrigido o overflow do XDR na glibc

Correção de segurança no quotacheck em rc.M

Autenticação do KPPP Red Hat 8

Corrigido a chave de validação do GnuPG

Leitura recomendada

Arduino e iptables

CentOS 5 - Remover pacotes desnecessários

O que é um Fuzzer em Penetration Testing (Pentesting)

Cartilha de segurança

Filtrando porcarias com Squid III

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts