Atualização de segurança no BitchX

Publicado por Eder Wentz em 18/06/2003

[ Hits: 5.211 ]

 


Atualização de segurança no BitchX



Novo pacote do BitchX está disponível para corrigir um problema encontrado por Timo Sirainem. BitchX é um cliente de IRC (Internet Relay Chat). Sob certas circunstâncias, um servidor IRC malicioso pode causar um crash no EPIC4 ou possivelmente executar códigos arbitrários como o usuário que está rodando o BitchX.

OS NOVOS PACOTES:

Slackware 8.1:
ftp://ftp.slackware.com/bitchx-1.0c19-i386-3.tgz

Slackware 9.0:
ftp://ftp.slackware.com/bitchx-1.0c19-i386-3.tgz

Outras dicas deste autor

Correção de segurança no quotacheck em rc.M

Correções em mod_ssl RSA blinding

Corrigido o overflow do XDR na glibc

Atualização de segurança no EPIC4

Autenticação do KPPP Red Hat 8

Leitura recomendada

O que é um Fuzzer em Penetration Testing (Pentesting)

Revele o sistema com apenas 1 ping

Bloquear Facebook HTTPS liberando apenas alguns usuários

OWASP Zed Attack Proxy Project

Conheça o PacketFence - Ferramenta para controle de acesso a rede

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário