Amarok sem som depois do upgrade para o Ubuntu 9.04

Publicado por Tiago Jorge em 20/05/2009

[ Hits: 6.715 ]

Blog: http://tjdestroyer.awardspace.com

 


Amarok sem som depois do upgrade para o Ubuntu 9.04



Se você teve o mesmo problema que eu, que após fazer o upgrade para a versão 9.04 do Ubuntu Linux viu que seu Amarok não reproduzia mais suas músicas preferidas... calma! Existe uma solução. :D

Depois de uma rápida pesquisa na internet descobri uma simples solução para este problema...

Abra o Synaptic e busque pelo arquivo libxine1-all-plugins, marque e aplique.

Pronto!!! Seu Amarok vai funcionar direitinho...

Pelo terminal digite:

# apt-get install libxine1-all-plugins

Bom galera, a dica é essa... espero ter ajudado, abraços e até mais.

Outras dicas deste autor

Java JRE 7 - Instalação no GNU/Linux

Hospedagem gratuita PHP/MySQL

Leitura recomendada

Assitindo RMVB no Debian

VirtualBox - Criar imagem ISO/IMG de máquina virtual

Ouvir rádio no Firefox com o Media Player Connetivity

Vídeo aula: trabalhando com o DeVeDe (ogg para avi)

America´s Army: Para quem não deixa a jogatina de lado

  

Comentários
[1] Comentário enviado por calraiden em 21/05/2009 - 08:53h

Estou com o mesmo problema, porém não sair nenhum som no meu micro,.

[2] Comentário enviado por calraiden em 21/05/2009 - 09:17h

opa, o som do micro voltou. falta soh o amarok agora



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts