Instalando o aMSN com suporte a SSL no OpenBSD

tkx

Este artigo foi escrito para ajudar usuários novatos em OpenBSD a instalar o amsn-0.94 com suporte a SSL.
O artigo toma como base o OpenBSD 3.8 e 3.7 com instalação básica sem qualquer pacote adicional instalado (com excessão do TCL/TK).

[ Hits: 20.844 ]

Por: Daniel Takashi em 22/03/2006


Pré-requisitos e pacotes necessários



Pré-requisitos:
  • Você já deve ter instalado previamente o TCL/TK.

Para verificar, bastar dar o comando pkg_info. Caso não possua, bastar dar o comando:

# pkg_add ftp://ftp3.usa.openbsd.org/pub/OpenBSD/3.8\
/packages/i386/tcl-8.4.7p1.tgz


para instalar o TCL e:

# pkg_add ftp://ftp3.usa.openbsd.org/pub/OpenBSD/3.8\
/packages/i386/tk-8.4.7.tgz


para instalar o TK.

Pacotes necessários: será necessário baixar os seguintes pacotes para instalar o aMSN com suporte a SSL:
Página anterior     Próxima página

Páginas do artigo
   1. Introdução
   2. Pré-requisitos e pacotes necessários
   3. Instalando
Outros artigos deste autor
Nenhum artigo encontrado.
Leitura recomendada

CBQ (Controlador de banda) no Conectiva 10

Firefox: Testando e/ou utilizando várias versões

Bem vindo ao planeta Viva o Linux

Compartilhando acesso à internet com iptables

Passando pelo Firewall

  
Comentários
[1] Comentário enviado por gnomo_dead em 24/03/2006 - 09:29h

ei kra, uma duvida, estes pacotes do openbsd em .tgz sao pre-compilados?
tb tem o pkg_rem !?

Hm, acho q vou baixar uns BSDs da vida pra eu testar em casa =)

[2] Comentário enviado por tkx em 24/03/2006 - 15:56h

Os .tgz são os pacotes do OpenBSD mesmo, para remover os pacotes use o comando pkg_delete (nome_do_pacote-x.x.x)
BSDs são mto bons, vale a pena experimentar... =]

[3] Comentário enviado por ams em 25/03/2006 - 21:53h

Aê cara, não funcionou, fiz tudo conforme vc especificou no artigo, mas não funcionou, deu erro.
Tá faltando algo.-

[4] Comentário enviado por tkx em 26/03/2006 - 00:04h

qual foi o erro que deu? poderia postá-lo?.. outra coisa, o artigo é para amsn-0_94, a versão amsn-0_95 não consegui instalar no openbsd ainda..

[5] Comentário enviado por ams em 27/03/2006 - 10:43h

Desculpe-me Daniel mas o artigo era o do Guilherme para instalação do aMSN 0.93 no KDE 3.1 com Traydoc.
Desculpe aí.. Valeu ?


Contribuir com comentário