sudo apt update não funciona

1. sudo apt update não funciona

marvyn de aquino da silva
marvyn

(usa Debian)

Enviado em 08/09/2019 - 16:48h

gente instalei aqui na minha maquina a distro mx linux baseada em debian mas quando dou o comando [sudo apt update ] da esse erro

sudo apt update
Atingido:1 http://security.debian.org stretch/updates InRelease
Atingido:2 http://iso.mxrepo.com/antix/stretch stretch InRelease
Ign:3 http://mirror.adct.be/mx/mx/repo stretch InRelease
Obter:4 http://ftp.br.debian.org/debian stretch-updates InRelease [91,0 kB]
Err:5 http://mirror.adct.be/mx/mx/repo stretch Release
404 Not Found [IP: 51.68.176.172 80]
Ign:6 http://ftp.br.debian.org/debian stretch InRelease
Obter:7 http://ftp.br.debian.org/debian stretch Release [118 kB]
Obter:8 http://ftp.br.debian.org/debian stretch Release.gpg [2.410 B]
Obter:9 http://ftp.br.debian.org/debian stretch-updates/main i386 Packages [27,4 kB]
Obter:10 http://ftp.br.debian.org/debian stretch-updates/main amd64 Packages [27,4 kB]
Obter:11 http://ftp.br.debian.org/debian stretch-updates/main Translation-en [11,3 kB]
Obter:12 http://ftp.br.debian.org/debian stretch/main amd64 Packages [7.087 kB]
Obter:13 http://ftp.br.debian.org/debian stretch/main i386 Packages [7.066 kB]
Obter:14 http://ftp.br.debian.org/debian stretch/main Translation-en [5.385 kB]
Obter:15 http://ftp.br.debian.org/debian stretch/main Translation-pt [341 kB]
Obter:16 http://ftp.br.debian.org/debian stretch/main Translation-pt_BR [766 kB]
Obter:17 http://ftp.br.debian.org/debian stretch/contrib amd64 Packages [50,9 kB]
Obter:18 http://ftp.br.debian.org/debian stretch/contrib i386 Packages [48,0 kB]
Obter:19 http://ftp.br.debian.org/debian stretch/contrib Translation-en [45,9 kB]
Obter:20 http://ftp.br.debian.org/debian stretch/non-free amd64 Packages [78,3 kB]
Obter:21 http://ftp.br.debian.org/debian stretch/non-free i386 Packages [69,4 kB]
Obter:22 http://ftp.br.debian.org/debian stretch/non-free Translation-en [80,3 kB]
Lendo listas de pacotes... Pronto
E: The repository 'http://mirror.adct.be/mx/mx/repo stretch Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

como resolvo esse erro des de ja agradeço vlw.


  


2. Re: sudo apt update não funciona

Irova
Irova

(usa Linux Mint)

Enviado em 08/09/2019 - 17:02h

marvyn escreveu:

gente instalei aqui na minha maquina a distro mx linux baseada em debian mas quando dou o comando [sudo apt update ] da esse erro

sudo apt update
Atingido:1 http://security.debian.org stretch/updates InRelease
Atingido:2 http://iso.mxrepo.com/antix/stretch stretch InRelease
Ign:3 http://mirror.adct.be/mx/mx/repo stretch InRelease
Obter:4 http://ftp.br.debian.org/debian stretch-updates InRelease [91,0 kB]
Err:5 http://mirror.adct.be/mx/mx/repo stretch Release
404 Not Found [IP: 51.68.176.172 80]
Ign:6 http://ftp.br.debian.org/debian stretch InRelease
Obter:7 http://ftp.br.debian.org/debian stretch Release [118 kB]
Obter:8 http://ftp.br.debian.org/debian stretch Release.gpg [2.410 B]
Obter:9 http://ftp.br.debian.org/debian stretch-updates/main i386 Packages [27,4 kB]
Obter:10 http://ftp.br.debian.org/debian stretch-updates/main amd64 Packages [27,4 kB]
Obter:11 http://ftp.br.debian.org/debian stretch-updates/main Translation-en [11,3 kB]
Obter:12 http://ftp.br.debian.org/debian stretch/main amd64 Packages [7.087 kB]
Obter:13 http://ftp.br.debian.org/debian stretch/main i386 Packages [7.066 kB]
Obter:14 http://ftp.br.debian.org/debian stretch/main Translation-en [5.385 kB]
Obter:15 http://ftp.br.debian.org/debian stretch/main Translation-pt [341 kB]
Obter:16 http://ftp.br.debian.org/debian stretch/main Translation-pt_BR [766 kB]
Obter:17 http://ftp.br.debian.org/debian stretch/contrib amd64 Packages [50,9 kB]
Obter:18 http://ftp.br.debian.org/debian stretch/contrib i386 Packages [48,0 kB]
Obter:19 http://ftp.br.debian.org/debian stretch/contrib Translation-en [45,9 kB]
Obter:20 http://ftp.br.debian.org/debian stretch/non-free amd64 Packages [78,3 kB]
Obter:21 http://ftp.br.debian.org/debian stretch/non-free i386 Packages [69,4 kB]
Obter:22 http://ftp.br.debian.org/debian stretch/non-free Translation-en [80,3 kB]
Lendo listas de pacotes... Pronto
E: The repository 'http://mirror.adct.be/mx/mx/repo stretch Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

como resolvo esse erro des de ja agradeço vlw.

Tente usar:
cd / && ls /etc/apt/sources.list.d 

caso esse http://mirror.adct.be/mx/mx/repo stretch Release esteja lá, remova.
depois use
sudo apt update 

caso de um erro, cole ele aqui



3. Re: sudo apt update não funciona

marvyn de aquino da silva
marvyn

(usa Debian)

Enviado em 08/09/2019 - 17:25h

Irova escreveu:

marvyn escreveu:

gente instalei aqui na minha maquina a distro mx linux baseada em debian mas quando dou o comando [sudo apt update ] da esse erro

sudo apt update
Atingido:1 http://security.debian.org stretch/updates InRelease
Atingido:2 http://iso.mxrepo.com/antix/stretch stretch InRelease
Ign:3 http://mirror.adct.be/mx/mx/repo stretch InRelease
Obter:4 http://ftp.br.debian.org/debian stretch-updates InRelease [91,0 kB]
Err:5 http://mirror.adct.be/mx/mx/repo stretch Release
404 Not Found [IP: 51.68.176.172 80]
Ign:6 http://ftp.br.debian.org/debian stretch InRelease
Obter:7 http://ftp.br.debian.org/debian stretch Release [118 kB]
Obter:8 http://ftp.br.debian.org/debian stretch Release.gpg [2.410 B]
Obter:9 http://ftp.br.debian.org/debian stretch-updates/main i386 Packages [27,4 kB]
Obter:10 http://ftp.br.debian.org/debian stretch-updates/main amd64 Packages [27,4 kB]
Obter:11 http://ftp.br.debian.org/debian stretch-updates/main Translation-en [11,3 kB]
Obter:12 http://ftp.br.debian.org/debian stretch/main amd64 Packages [7.087 kB]
Obter:13 http://ftp.br.debian.org/debian stretch/main i386 Packages [7.066 kB]
Obter:14 http://ftp.br.debian.org/debian stretch/main Translation-en [5.385 kB]
Obter:15 http://ftp.br.debian.org/debian stretch/main Translation-pt [341 kB]
Obter:16 http://ftp.br.debian.org/debian stretch/main Translation-pt_BR [766 kB]
Obter:17 http://ftp.br.debian.org/debian stretch/contrib amd64 Packages [50,9 kB]
Obter:18 http://ftp.br.debian.org/debian stretch/contrib i386 Packages [48,0 kB]
Obter:19 http://ftp.br.debian.org/debian stretch/contrib Translation-en [45,9 kB]
Obter:20 http://ftp.br.debian.org/debian stretch/non-free amd64 Packages [78,3 kB]
Obter:21 http://ftp.br.debian.org/debian stretch/non-free i386 Packages [69,4 kB]
Obter:22 http://ftp.br.debian.org/debian stretch/non-free Translation-en [80,3 kB]
Lendo listas de pacotes... Pronto
E: The repository 'http://mirror.adct.be/mx/mx/repo stretch Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

como resolvo esse erro des de ja agradeço vlw.

Tente usar:
cd / && ls /etc/apt/sources.list.d 

caso esse http://mirror.adct.be/mx/mx/repo stretch Release esteja lá, remova.
depois use
sudo apt update 

caso de um erro, cole ele aqui


apareceu isso so que ta falando que alguns pacotes podem ser atualizados inclusive algumas libs do sistema isso pode quebrar o sistema não??? tive que reinstalar ontem essa distro aqui pq tinha quebrado o sistema enquanto ao apt-get update vlw deu certo aqui so não sei se vou atualizar com medo de o sistema quebrar de novo

apt list --upgradable
Listing... Pronto
base-files/oldstable 9.9+deb9u10 amd64 [upgradable from: 9.9+deb9u9]
cups/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-bsd/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-client/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-common/oldstable,oldstable 2.2.1-8+deb9u4 all [upgradable from: 2.2.1-8+deb9u3]
cups-core-drivers/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-daemon/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-ppdc/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-server-common/oldstable,oldstable 2.2.1-8+deb9u4 all [upgradable from: 2.2.1-8+deb9u3]
gettext-base/oldstable 0.19.8.1-2+deb9u1 amd64 [upgradable from: 0.19.8.1-2]
ghostscript/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
ghostscript-x/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
grub-common/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-efi-amd64-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-efi-ia32-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-pc/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-pc-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub2-common/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
libcaca0/oldstable 0.99.beta19-2.1~deb9u1 amd64 [upgradable from: 0.99.beta19-2+b2]
libcups2/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupscgi1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsimage2/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsmime1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsppdc1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libebml4v5/oldstable 1.3.4-1+deb9u1 amd64 [upgradable from: 1.3.4-1]
libfribidi0/oldstable 0.19.7-1+deb9u1 amd64 [upgradable from: 0.19.7-1+b1]
libgd3/oldstable 2.2.4-2+deb9u5 amd64 [upgradable from: 2.2.4-2+deb9u4]
libgs9/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
libgs9-common/oldstable,oldstable 9.26a~dfsg-0+deb9u5 all [upgradable from: 9.26a~dfsg-0+deb9u4]
libicu57/oldstable 57.1-6+deb9u3 amd64 [upgradable from: 57.1-6+deb9u2]
libldap-2.4-2/oldstable 2.4.44+dfsg-5+deb9u3 amd64 [upgradable from: 2.4.44+dfsg-5+deb9u2]
libldap-common/oldstable,oldstable 2.4.44+dfsg-5+deb9u3 all [upgradable from: 2.4.44+dfsg-5+deb9u2]
libllvm7/oldstable 1:7.0.1-8~deb9u2 amd64 [upgradable from: 1:7-6~mx17+1]
libnghttp2-14/oldstable 1.18.1-1+deb9u1 amd64 [upgradable from: 1.18.1-1]
libnss-myhostname/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libpam-systemd/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libsdl-image1.2/oldstable 1.2.12-5+deb9u2 amd64 [upgradable from: 1.2.12-5+deb9u1]
libsdl2-image-2.0-0/oldstable 2.0.1+dfsg-2+deb9u2 amd64 [upgradable from: 2.0.1+dfsg-2+deb9u1]
libsox-fmt-all/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-alsa/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-ao/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-base/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-mp3/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-oss/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-pulse/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox2/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsystemd0/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libudev1/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libvlc-bin/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libvlc5/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libvlccore9/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libxslt1.1/oldstable 1.1.29-2.1+deb9u1 amd64 [upgradable from: 1.1.29-2.1]
openssh-client/oldstable 1:7.4p1-10+deb9u7 amd64 [upgradable from: 1:7.4p1-10+deb9u6]
smxi-inxi-antix/stretch,stretch 0.4.17 all [upgradable from: 0.4.16]
sox/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
systemd/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
udev/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
unzip/oldstable 6.0-21+deb9u2 amd64 [upgradable from: 6.0-21+deb9u1]
usbutils/oldstable 1:007-4+deb9u1 amd64 [upgradable from: 1:007-4+b1]
vlc/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-bin/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-data/oldstable,oldstable,oldstable,oldstable 3.0.8-0+deb9u1 all [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-base/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-qt/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-video-output/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
marvyn@marvyn:/



4. Re: sudo apt update não funciona

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/09/2019 - 17:29h

Poste como está sua sources.list




5. Re: sudo apt update não funciona

Irova
Irova

(usa Linux Mint)

Enviado em 08/09/2019 - 17:36h

marvyn escreveu:

Irova escreveu:

marvyn escreveu:

gente instalei aqui na minha maquina a distro mx linux baseada em debian mas quando dou o comando [sudo apt update ] da esse erro

sudo apt update
Atingido:1 http://security.debian.org stretch/updates InRelease
Atingido:2 http://iso.mxrepo.com/antix/stretch stretch InRelease
Ign:3 http://mirror.adct.be/mx/mx/repo stretch InRelease
Obter:4 http://ftp.br.debian.org/debian stretch-updates InRelease [91,0 kB]
Err:5 http://mirror.adct.be/mx/mx/repo stretch Release
404 Not Found [IP: 51.68.176.172 80]
Ign:6 http://ftp.br.debian.org/debian stretch InRelease
Obter:7 http://ftp.br.debian.org/debian stretch Release [118 kB]
Obter:8 http://ftp.br.debian.org/debian stretch Release.gpg [2.410 B]
Obter:9 http://ftp.br.debian.org/debian stretch-updates/main i386 Packages [27,4 kB]
Obter:10 http://ftp.br.debian.org/debian stretch-updates/main amd64 Packages [27,4 kB]
Obter:11 http://ftp.br.debian.org/debian stretch-updates/main Translation-en [11,3 kB]
Obter:12 http://ftp.br.debian.org/debian stretch/main amd64 Packages [7.087 kB]
Obter:13 http://ftp.br.debian.org/debian stretch/main i386 Packages [7.066 kB]
Obter:14 http://ftp.br.debian.org/debian stretch/main Translation-en [5.385 kB]
Obter:15 http://ftp.br.debian.org/debian stretch/main Translation-pt [341 kB]
Obter:16 http://ftp.br.debian.org/debian stretch/main Translation-pt_BR [766 kB]
Obter:17 http://ftp.br.debian.org/debian stretch/contrib amd64 Packages [50,9 kB]
Obter:18 http://ftp.br.debian.org/debian stretch/contrib i386 Packages [48,0 kB]
Obter:19 http://ftp.br.debian.org/debian stretch/contrib Translation-en [45,9 kB]
Obter:20 http://ftp.br.debian.org/debian stretch/non-free amd64 Packages [78,3 kB]
Obter:21 http://ftp.br.debian.org/debian stretch/non-free i386 Packages [69,4 kB]
Obter:22 http://ftp.br.debian.org/debian stretch/non-free Translation-en [80,3 kB]
Lendo listas de pacotes... Pronto
E: The repository 'http://mirror.adct.be/mx/mx/repo stretch Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

como resolvo esse erro des de ja agradeço vlw.

Tente usar:
cd / && ls /etc/apt/sources.list.d 

caso esse http://mirror.adct.be/mx/mx/repo stretch Release esteja lá, remova.
depois use
sudo apt update 

caso de um erro, cole ele aqui


apareceu isso so que ta falando que alguns pacotes podem ser atualizados inclusive algumas libs do sistema isso pode quebrar o sistema não??? tive que reinstalar ontem essa distro aqui pq tinha quebrado o sistema enquanto ao apt-get update vlw deu certo aqui so não sei se vou atualizar com medo de o sistema quebrar de novo

apt list --upgradable
Listing... Pronto
base-files/oldstable 9.9+deb9u10 amd64 [upgradable from: 9.9+deb9u9]
cups/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-bsd/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-client/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-common/oldstable,oldstable 2.2.1-8+deb9u4 all [upgradable from: 2.2.1-8+deb9u3]
cups-core-drivers/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-daemon/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-ppdc/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
cups-server-common/oldstable,oldstable 2.2.1-8+deb9u4 all [upgradable from: 2.2.1-8+deb9u3]
gettext-base/oldstable 0.19.8.1-2+deb9u1 amd64 [upgradable from: 0.19.8.1-2]
ghostscript/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
ghostscript-x/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
grub-common/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-efi-amd64-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-efi-ia32-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-pc/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub-pc-bin/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
grub2-common/oldstable 2.02~beta3-5+deb9u2 amd64 [upgradable from: 2.02~beta3-5+deb9u1]
libcaca0/oldstable 0.99.beta19-2.1~deb9u1 amd64 [upgradable from: 0.99.beta19-2+b2]
libcups2/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupscgi1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsimage2/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsmime1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libcupsppdc1/oldstable 2.2.1-8+deb9u4 amd64 [upgradable from: 2.2.1-8+deb9u3]
libebml4v5/oldstable 1.3.4-1+deb9u1 amd64 [upgradable from: 1.3.4-1]
libfribidi0/oldstable 0.19.7-1+deb9u1 amd64 [upgradable from: 0.19.7-1+b1]
libgd3/oldstable 2.2.4-2+deb9u5 amd64 [upgradable from: 2.2.4-2+deb9u4]
libgs9/oldstable 9.26a~dfsg-0+deb9u5 amd64 [upgradable from: 9.26a~dfsg-0+deb9u4]
libgs9-common/oldstable,oldstable 9.26a~dfsg-0+deb9u5 all [upgradable from: 9.26a~dfsg-0+deb9u4]
libicu57/oldstable 57.1-6+deb9u3 amd64 [upgradable from: 57.1-6+deb9u2]
libldap-2.4-2/oldstable 2.4.44+dfsg-5+deb9u3 amd64 [upgradable from: 2.4.44+dfsg-5+deb9u2]
libldap-common/oldstable,oldstable 2.4.44+dfsg-5+deb9u3 all [upgradable from: 2.4.44+dfsg-5+deb9u2]
libllvm7/oldstable 1:7.0.1-8~deb9u2 amd64 [upgradable from: 1:7-6~mx17+1]
libnghttp2-14/oldstable 1.18.1-1+deb9u1 amd64 [upgradable from: 1.18.1-1]
libnss-myhostname/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libpam-systemd/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libsdl-image1.2/oldstable 1.2.12-5+deb9u2 amd64 [upgradable from: 1.2.12-5+deb9u1]
libsdl2-image-2.0-0/oldstable 2.0.1+dfsg-2+deb9u2 amd64 [upgradable from: 2.0.1+dfsg-2+deb9u1]
libsox-fmt-all/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-alsa/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-ao/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-base/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-mp3/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-oss/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox-fmt-pulse/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsox2/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
libsystemd0/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libudev1/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
libvlc-bin/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libvlc5/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libvlccore9/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
libxslt1.1/oldstable 1.1.29-2.1+deb9u1 amd64 [upgradable from: 1.1.29-2.1]
openssh-client/oldstable 1:7.4p1-10+deb9u7 amd64 [upgradable from: 1:7.4p1-10+deb9u6]
smxi-inxi-antix/stretch,stretch 0.4.17 all [upgradable from: 0.4.16]
sox/oldstable 14.4.1-5+deb9u2 amd64 [upgradable from: 14.4.1-5+deb9u1]
systemd/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
udev/oldstable 232-25+deb9u12 amd64 [upgradable from: 232-25+deb9u11]
unzip/oldstable 6.0-21+deb9u2 amd64 [upgradable from: 6.0-21+deb9u1]
usbutils/oldstable 1:007-4+deb9u1 amd64 [upgradable from: 1:007-4+b1]
vlc/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-bin/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-data/oldstable,oldstable,oldstable,oldstable 3.0.8-0+deb9u1 all [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-base/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-qt/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
vlc-plugin-video-output/oldstable,oldstable 3.0.8-0+deb9u1 amd64 [upgradable from: 3.0.7.1-1mx17+1]
marvyn@marvyn:/

Provavelmente essa remoção não vai quebrar o sistema, pois é apenas a remoção de um pacote que estava impedindo a atualização do sistema, tome mais cuidado com as coisas que você instala, pois pode dar esse e problemas que vão dar mais dor de cabeça ainda :)





6. Re: sudo apt update não funciona

marvyn de aquino da silva
marvyn

(usa Debian)

Enviado em 08/09/2019 - 17:44h

clodoaldops escreveu:

Poste como está sua sources.list



antix.list
# Use with Debian Stable/stretch repositories. Set as default for antiX-17. Note new repos
deb http://iso.mxrepo.com/antix/stretch stretch main
#deb-src http://iso.mxrepo.com/antix/stretch stretch main

debian.list
# Debian Stable.
deb http://ftp.br.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free
#deb-src http://ftp.br.debian.org/debian/ stretch main contrib non-free

#stretch backports
#deb http://deb.debian.org/debian stretch-backports main

debian-stable-updates.list
# Debian stretch Updates
deb http://ftp.br.debian.org/debian/ stretch-updates main contrib non-free

mx.list
# MX Community Main and Test Repos

#deb http://mirror.adct.be/mx/mx/testrepo/ stretch test


various.list
# opera
#deb http://deb.opera.com/opera/ stable non-free

# virtualbox
#deb http://download.virtualbox.org/virtualbox/debian stretch contrib


ai


7. Re: sudo apt update não funciona

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/09/2019 - 17:50h

Vc está usando MX Linux?



8. Re: sudo apt update não funciona

marvyn de aquino da silva
marvyn

(usa Debian)

Enviado em 08/09/2019 - 17:52h

clodoaldops escreveu:

Vc está usando MX Linux?


sim







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts