problema sistema de boot

1. problema sistema de boot

Eudmarly Sena PInheiro
eudmarlysena

(usa Ubuntu)

Enviado em 08/02/2008 - 15:59h

problema no carregamento do sistema


bom galera inventei de instalar o kurumin no meu hd que já tinha o ubuntu e xp e justamente o meu sistema favorito não carrega mais (ubuntu), ele aparece para darmos o boot por ele mas depois fica com a tela preta o xp carrega e eu uso o grub (carregador de boot do kurumin). como posso resolver isto sem tirar o kurumin ou vou ter que me livrar dele?
até o live cd não carrega mais fica a tela toda preta na sessão de usuario e senha

desde já agradeço


  


2. Re: problema sistema de boot

Jose Ribeiro
joserribeirojuni

(usa CentOS)

Enviado em 09/02/2008 - 22:28h

Sinceramente não entendi explica de forma mais direta !
Abraço.


3. Re: problema sistema de boot

Jose Ribeiro
joserribeirojuni

(usa CentOS)

Enviado em 09/02/2008 - 22:30h

Me desculpe eu li novamente e entendi !
Bom pelo que parece vocÊ ta querendo recuperar o grub do ubuntu tem varias mateiras sobre isso aqui.
vou ver se eu acher coloco aqui...
Abração;


4. Re: problema sistema de boot

Jose Ribeiro
joserribeirojuni

(usa CentOS)

Enviado em 09/02/2008 - 22:31h

Pronto achei....
Talvez seja isso...
http://www.vivaolinux.com.br/dicas/verDica.php?codigo=8774
Abraço.
Fica com Deus.


5. Re: problema sistema de boot

Perfil removido
removido

(usa Nenhuma)

Enviado em 09/02/2008 - 23:24h

entre pelo kurumin,
abra um terminal e digite:

#vim /boot/grub/grub.conf
modo texto

#kate /boot/grub/grub.conf
modo grafico

vai aparecer os sistemas do boot
insira esta entrada la, se nao tiver e
se tiver modifique de forma que fique assim:

title ubuntu
root (0,*)
kernel /boot/kernel_do_ubuntu root=/dev/hda* ro vga=791

obs:
onde estiver o * vc substituira pelo numero da partiçao onde esta o ubuntu....

Padrão GRUB
/dev/hda1 (hd0,0)
/dev/hda2 (hd0,1)
/dev/hdb1 (hd1,0)
/dev/hdb2 (hd1,1)

esse e o padrao grub se o ubuntu estiver em hda1 logo ele sera (hd0,0)
sempre um numero a menos como mostra o grafico.
no mais o numero e o que corresponde na partiçao.
espero ter ajudado.



6. resolvido

Eudmarly Sena PInheiro
eudmarlysena

(usa Ubuntu)

Enviado em 11/02/2008 - 15:11h

bom galera valeu problema resolvido!!